GLD 80 freezing again!

Forums Forums GLD Forums GLD troubleshooting GLD 80 freezing again!

This topic contains 54 replies, has 20 voices, and was last updated by Profile photo of GCumbee GCumbee 6 years, 6 months ago.

Viewing 15 posts - 31 through 45 (of 55 total)
  • Author
    Posts
  • #41017
    Profile photo of johnfrusketti
    johnfrusketti
    Participant

    @ Ana: i have the same problem, did you used the GLD in the meantime? i mean, before A&H changed your HD?
    Thanks!
    Luca

    #41018
    Profile photo of pilotspike
    pilotspike
    Participant

    We did. Ours went back to A&H a week or so ago. We used it while waiting to get a loaner in. We didn’t have issues during those usages but were a fair bit nervous about it.

    And for what its wroth, A&H warranty policies for getting service are pretty horrific. I wish we had known about them before we purchased.

    John

    #41032
    Profile photo of Ana
    Ana
    Participant

    Hi Luca, we are lucky enough to have a close relationship with the A&H dealer in my area so he loaned us a GLD while the other was being repaired free of charge. I did time the repair in a Month that it would not be used in the hope that i would not need to lend a console, surely 4 weeks is enough to do a 1 hour job that the dealer could have easily done??

    However it took 2 months for the Fix to be done, as well as a lot of phone calls and emails to TAG (Aus distributor) and the company doing the repair from both myself and the A&H dealer asking what the hell is going on. I calculated that if i had to hire a console for every gig i did not have it in this time it would have cost me about $1500.

    Furthermore, the company tried to make me pay for it. I told them it was under warranty from a factory default and my dealer made sure they paid for all of the freight costs.
    The only saving grace was that when i asked them to pull out the DANTE card and send it to me as i needed it to link 2 GLD’s and many other dante devices, and it would save rebuilding the DANTE network when i wanted to sub the repaired desk into a show it turned up the next morning.

    Last but not least, there is a loose screw floating around inside the GLD i noticed straight away when we got it back, so what do i do about this? :/

    I was initially impressed by the communication of the A&H tech support, TAG was good in that they recommended an authorised repairer much closer in the hope that the repair turnaround was fast however they were little help in ensuring the repair took place. It still took 3 weeks for the desk to turn up after i kicked up a fuss, and continued to question what was going on.

    What are the inconsistencies with the A&H warranty John?

    #41033
    Profile photo of pilotspike
    pilotspike
    Participant

    7 Month old console froze pretty badly during a service, then completely crashed as soon as that service was over. I was seriously sweating it out. A&H corporate tech support stepped up immediately to replace the SSD (console spitting SSD errors out to screen.) However, the A&H national distributor wouldn’t ship me a loaner until they had mine. That was unacceptable as that room (permanent install) gets used multiple times per week and we couldn’t just live without it for for the transit time associated with sending ours down and getting a loaner back. Not to mention that its a *new* console. The only way A&H would ship a loaner beforehand so we could swap ours out was to invoice us first for that new loaner. Thankfully our sales rep stepped up and had A&H invoice their account instead of invoice us. We love our sales rep. We are however getting invoiced for freight, etc.

    To add salt to the wound, in the end of this deal, we will have put out somewhere near $1K in freight to get *WARRANTY* service on our new ~$9K console. I am sure this warranty service will end up having cost us more than A&H. Why couldn’t a local rep just come and replace it at my location? Its just a computer that needed a new SSD. I am not sure whats more disconcerting, that this new console might end up being un-realiable or that if it has problems dealing with A&H will be an expensive and painful proposition. It can only get more expensive once its out of warranty.

    We LOVE the GLD, its really perfect for us, but if we can’t trust it over time or trust A&H to support us in its use, then I wonder if we should have gone with Yamaha/Behringer/Avid. I need two more consoles in the near future and was just about sold on Qu. I might end up with LS9’s or X32’s after this experience.

    #41058
    Profile photo of Pit Lenz
    Pit Lenz
    Participant

    My one-and-a-half-year old console died twice on me, first time (lucklily) at home during setup (wouldn`t boot and got a new main board) , second time during a tour (USB failure, internal cables were replaced).
    Both times I opened a helpdesk ticket around midnight which was answered the next morning by 8:00. My German distributor recieved our mails as cc and joined right in to offer me a repair date immediately. Went there with the console and waited with a coffee until it got fixed at no charge.
    Despite of being really scared about the failures in the first place, I couldn`t be happier about their service policy (here in Germany).
    Thanks A&H and Audio Technica Germany for that.
    🙂

    #41386
    Profile photo of pilotspike
    pilotspike
    Participant

    I thought I would post an update. Our GLD is back from warranty service and was used again for the first time this week. It seems to be running great. It was really good to get it back. We ended up having to send it back to A&H a second time as a result of a small snafu during the console servicing. We found that immediately after re-installing from the original service. So far we are back to normal now though.

    A&H looks to be stepping up and paying for all freight except for the initial freight to them so this service will end up having cost us a fair bit less than that $1k. In the end they made things right though the process was more painful than I think it needed to be.

    Ultimately I think A&H needs to get some factory authorized field service reps that are available for use without having to ship your console across the country.

    Either way its nice to have the board back.

    John

    #41458
    Profile photo of johnfrusketti
    johnfrusketti
    Participant

    Ok, i join the club today 🙁 my GLD80 it was sent back to Italy dealer for SSD change.
    Good service about find the issue ( send LOGS to my contact, tell me in a couple of day that the SSD must be replaced), but now I HAVE TO KNOW wich is the main problem:
    -are the SSDs a bad quality batch, so the problem is relatively easy to fix, changing supplier/type of component?
    -are the problem caused by something else, for example some software bug (i’m just supposing…)?

    In this year of using GLD, i always keep it in its case, alwais personally load in and out, so i’m sure that it doesn’t take any bash.
    One thing that made me happy about GLD till now was is reliability, i had more time shows for 4 days with the GLD in full processing (46channels, all BUS full) without a issue, but now i’m a bit scared about the future: if the problem is a simple bad component (by the way, Avolites has some similar problem with bas UPS), for me is ok, but if the problem is in another place we need to know.
    I refuse to do job with the scare that GLD may crash again…
    I will very apreciate if somebody in A&H say something about this common issue.
    Bye
    Luca

    #41788
    Profile photo of plevrier
    plevrier
    Participant

    Hi,

    Last weekend I had a crash. While copying High Pass filters to all channels the surface stopped responding. Normally it comes back to life after about 1 minute. This time it didn’t had to switch off-on during the show (which is not funny at all).

    Using 1.41

    regards,
    Pascal

    #41811
    Profile photo of TobyDE
    TobyDE
    Participant

    Last weekend we got a surface freeze, too. It happend while configuring custom faders in the iPad app. The meters on the app were also frozen. Fortunately it came back to life after a few seconds.

    Software version was 1.41.

    Best regards from Germany
    Toby

    #42423

    Hi everybody,

    If you haven’t already take a look at our new GLD firmware release v1.42 which we anticipate will resolve issues relating to unresponsiveness of the user interface which many of you have reported in this thread.

    You can read the release notes here

    The firmware can be downloaded from the product pages of our website. Any problems let us know!

    Best Regards,
    A&H Product Support

    #42546
    Profile photo of TobyDE
    TobyDE
    Participant

    Thanks A&H, we will update and retry the procedure above.

    #42554
    Profile photo of GCumbee
    GCumbee
    Participant

    I loaded in 1.42 on my demo GLD80. I went through a day or so of checking and it seemed ok. Then I walked up to it and when I touched the screen I got no response. Nothing. I could change screens with the side buttons but no touch menus or anything responded. I finally rebooted. It was fine. So far it has not done it again. I have a live 15hr Telethon to do with it next weekend. It is the master out console. Little concerned about that. Have had it over a year. It never did that before through all updates.

    #42556

    Hi GCumbee,

    If you have 1.42 installed and have experienced a freeze then we should probably get a support ticket open for you.

    Please email the issue to support@allen-heath.com, along with the unit serial and the log files (export to USB stick) so we can begin troubleshooting.

    Thanks

    #42560
    Profile photo of GCumbee
    GCumbee
    Participant

    It might be a day or so before I can do that.
    Can I revert back to 1.41?

    #42562

    Hi GCumbee,

    Please email V1.42 log files when you have them to support@allen-heath.com

    Thanks

Viewing 15 posts - 31 through 45 (of 55 total)

You must be logged in to reply to this topic.