1.8 released…

Forums Forums Qu Forums Qu general discussions 1.8 released…

This topic contains 66 replies, has 23 voices, and was last updated by Profile photo of Gospelklaus Gospelklaus 5 years, 5 months ago.

Viewing 15 posts - 46 through 60 (of 67 total)
  • Author
    Posts
  • #51572
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    I don’t think you currently have the security you think you do.

    Take a backup of your show and then use he iPad to blitz the “admin only” scenes.

    A pint says you have no protection under 1.7.

    1.8 is simply where you realised that. The remote control instructions and surface instructions probably come through completely different code pathways – it’s speculation, but given the information we do know about the protocol it’s not far fetched.

    #51574
    Profile photo of gilly
    gilly
    Participant

    Yes Bob i u are correct in that someone could delete the admin created scenes with iPad (who would do that though…they’re all Christians 😆) but its not only scenes that Admin has protection over, there are other higher level settings that could be changed (e.g. routing)if everyone had admin rights. If admin rights aren’t important then remove user restrictions altogether!! It would have been better if they had fixed that iPad scenes delete capability issue as well as issuing proper level restrictions for Qu-Pad to mirror the desk….maybe in V1.9 !!!!

    #51576
    Profile photo of Singviech
    Singviech
    Participant

    Ihave updated and ….
    Holy Sh…!
    Why did they kick QuPad´s iOS 5 support for NO Reason? Does Apple pay for it?! It was a wonderful Job for all the old iPad ones; to be a wonderful RemoteControl … 🙁 🙁
    No Cahnce to get back?!

    K.

    #51577
    Profile photo of Andreas
    Andreas
    Moderator

    its always wise to read phrases titled “important note” or similar before performing an update, like this one right next to the firmware download link:

    Important note for Qu-You for Android users – V1.80 Qu-You for Android is not yet available. Do not update your mixer if you rely on Qu-You for Android for personal monitoring. We will make V1.80 of Qu-You for Android available as soon as possible – please check back for updates.

    #51578
    Profile photo of Singviech
    Singviech
    Participant

    true, but – there´s no note for the iOS 5 incompatibility at all…
    K.

    #51579
    Profile photo of Andreas
    Andreas
    Moderator

    sorry, somehow read “android” in your post…

    #51582
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Gilly – I agree with you, it would be nice to be able to login as various users through QuPad, but the internal command structure isn’t necessarily common.

    The current setup ensure that you understand what the QuPad is, and QuYou has a separate password (good).

    If your use case is mostly monitoring then that’s great – use QuYou, else there is an element of trust (they’re all Christians, but incompetence/accident is a greater fear than malice), but now you are aware of that element of trust.
    If there is nothing else on your ‘killer features’ list in 1.8 then wait for 1.9…

    #51606
    Profile photo of Boum2
    Boum2
    Participant

    Bad news for me to:-/
    My old IPad 1 was a cheep and good solution to control the QU16.
    So ,I can’t update my desk, because I can’t update the QUpad app witch Is very useful during my gigs.
    I hope A&H will find a solution to this problem:-)

    #51636
    Profile photo of knga
    knga
    Participant

    I’m using my Ipad 1 just for mixing with Qu-pad, so until know I didn’t Ipad that would have iOS higher than version 5. Now 1.8 firmware needs iOS 7.1. That wasn’t announced. And I really want to use new features, but do I have to buy new Ipad to use it with Qu-pad?:S

    #51637
    Profile photo of GCumbee
    GCumbee
    Participant

    Well hate to say it but that is technology. I put up with it for years in the studio. At some point your old devices won’t handle new updates. They were not built for it.

    #51638
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Can’t see anything obvious that requires iOS>5

    #51639
    Profile photo of Russ
    Russ
    Participant

    So I updated my QU-16 to 1.8 before my show last night. I know..brave right? Anyhoo, the update was not any issue at all. Now for the weird. My iPad connected without any problem and did not ask for any password, admin or otherwise. The Qu-You app on the other hand did ask for credentials. I setup a password for the Qu-You app on the console and had both my drummer and guitar player log in using that from their iPhones. Although both could connect, neither was able to control their monitor mix. Has anyone else experienced this? IPad and iPhones all running the newest IOS. Am I missing something here? Both ran flawlessly on 1.7. Any help would be greatly appreciated.

    #51641
    Profile photo of airickess
    airickess
    Participant

    Did you update the Qu Pad and Qu You apps?

    #51642
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    I upgraded to 1.8 before yesterday’s gig as well.

    Without an admin password set the QuPad will connect fine.

    QuYou users had some issues – but these were OK after I reselected the mix on each iPhone…
    I suspect that there is something missing with the config on upgrade.

    #51650
    Profile photo of Russ
    Russ
    Participant

    Yes. Both iPhones and iPad running newest version.

Viewing 15 posts - 46 through 60 (of 67 total)

You must be logged in to reply to this topic.