Qu-Drive Compatibility Thread

Forums Forums Qu Forums Qu troubleshooting Qu-Drive Compatibility Thread

Tagged: , , ,

This topic contains 60 replies, has 23 voices, and was last updated by Profile photo of David Haughton David Haughton 6 years, 5 months ago.

Viewing 15 posts - 31 through 45 (of 61 total)
  • Author
  • #48865
    Profile photo of millerthriller

    I use the Transcend JetFlash 710S 32GB – it’s working nicely also for multi-track recording. I consider to by a second one and would prefer the 64 GB version. Has anyone experience with the 64 GB JetFlash 710S device?

    Profile photo of Zueri

    Yes I’m using the transcent jetflash 710S 64GB without any problems. Until now I recorded multiple Sessions arround 1.5h each in multitrack mode. Loading of the sessions takes really long but maybe this is a general Qu thing (I newer used other USB sticks)

    Profile photo of millerthriller

    Thanks! I will give the 64GB version a try …

    Profile photo of DoctorG

    In the threads regarding recommended hardware for audio recording on the Qu series, most contributors refer to a rather old A&H document at https://allen-heath.helpserve.com/Knowledgebase/Article/View/774/268/qu-drive–understanding-qu-drive-and-usb

    This article is dated 11 July 2013. There have been significant improvements and updates to flash drives, HDDs, and SSDs in the past 2 years, and several forum contributors have recommended other hardware not on the old list. I feel sure A&H has tested other hardware besides the items listed in that article. Is there an updated list somewhere, or does A&H plan on publishing a new one any time soon?

    Profile photo of Nicola A&H
    Nicola A&H

    Hi DoctorG,

    The article was created in 2013 but has been updated regularly, there are actually some USB keys and SSD drives listed.
    This and other forum threads add feedback and recommendations from our user base.

    Profile photo of DoctorG

    Thanks for letting me know that the QU USB document is updated from time to time. It just still appears to be out of date.

    Did you think that I had not read the document before commenting on it? I know that some USB keys and some SSDs are listed. The problem is that they are not the latest ones available. Some I’ve never even heard of. A number of new widely-available high performance SSDs are not on the list, so, frankly speaking, the list is probably out of date.

    I also find it hard to believe that so few USB keys and SSDs will work with the QU mixer. Is that because (1) the document is out of date, (2) no testing program is active to evaluate new devices, or (3) is there some problem with the way the QU writes to these devices, so that many just do not work with the QU for recording?

    I am aware that some people may try to use a drive that has not been formatted on the QU, and these may not work until formatted with the QU. Apparently, the QU formatting is done in a way that attempts to optimize it for recording audio, perhaps by enforcing a single cluster size, not the more general FAT 32 formatting protocol. Because of this, it can be hard to determine from forum contributors just which drive or keys work or don’t work with the QU mixers.

    It should be standard practice to show the date of the last update to such a document, not just the date it was first created. Otherwise, one must assume that the document is outdated.

    Profile photo of [XAP]Bob

    There is no reasonable way to test every new device on the market, particularly since manufacturers have a habit of changing parts without changing the product ID, or telling anyone…

    Profile photo of odesr

    I use a seagate USB drive. First use, all was OK. Second use (some weeeks later): not recognized. ?? I tried many things (e.g. rebooting my QU16, formatting the drive on a PC, etc.), and nothing worked. The same day I tried 3 different USB keys, and none of them were recognized.

    However, I have a bad habit: I directly switch off or reboot my Qu16 by pressing the button behind the mixer, without using the “shutdown” menu. So, I tried a “soft” reboot using the recommended method. And then… my drive was recognized, as all the usb keys I had tested before.

    A story that may be useful to some Qu users who face difficulties with their USB devices…

    Profile photo of Surfinmutt

    Day old QU24 and AB168. Got everything up and running with no issues until playing with QU-Drive. None of my fast Sandisk or Crucial big name sticks would format or was able to be read. I had an old cheap no name USB 3.0 Twist16 from Amazon lying around and it worked like a champ. It is not fast so I just use it to move files around normally. Backed all the scenes and and was able to record and play back in stereo with no issues.

    Just wanted to add this to your knowledge database.


    Profile photo of Jason

    I tried multiple hdd and one Samsung ssd drive, always had issues. Once I found the SanDisk Extreme…. ALL GOOD! Imo, just get one and you’re good to go.

    Profile photo of Dags

    Just throwing my experience into the mix:

    NOT COMPATIBLE: Western Digital My Book Studio 500 GB USB 2.0 / FireWire400/800 / eSATA Desktop External Hard Drive

    Pity, as I have two of them.
    Formatted the HD to FAT first using Disk Utility in Mac OSX 10.6.x (snow leopard)
    When plugging into the Qu24 the light flashes quickly as if trying to read the HD but never connects.

    Also have a 32GB (USB3) USB stick that formatted OK and was able to use as multitrack device but it lost so many bits of data that the playback was unuseable (luckily I was only recording ‘one two one two’ into each of the 18 input channels to test the device)

    Am I correct in the understanding that most of the USB drives that are supported as multitrack devices are NOT self-powered?
    I thought I read somewhere on the site that self-powered HDs were required. But all the latest ones listed are USB-powered.

    for example: WD My Passport 500GB USB3.0

    I can find in local outlets
    WD 500GB My Passport for Mac Portable Hard Drive
    WD My Passport Ultra 500GB Portable Hard Drive

    Are these the same as the compatible model listed on the website?
    I don’t want to waste $ I don’t have buying HDs I’ll never be able to use.

    Thanks for any help!

    Profile photo of Andreas

    Mechanical drives are need more power and are much more sensitive to mechanical vibration which happens in a live situation. I’ve tested some of my older mechanical drives which take more than the allowed 500mA from the USB port and they worked, so it is not necessarily a power problem. It also may be a protocol issue, since some USB sticks do also fail to even enumerate.
    Just take a Extreme stick and you’re fine.

    Profile photo of fred_fraggle

    I had an interesting experience late last week with an Integral 32GB memory stick I had around the workshop.

    It recorded multitracks fine for almost 2.5hrs then started to throw errors as it came close to what i can only assume are a maximum file sizes.

    Drive became so corrupt it would not read.

    Thankfully it was a soak test – with a non approved but readable drive. However, I do take away one learning point – . Test the recording parameters beyond what you may need to use.

    Just out of interest what are the maximum single file sizes / recording durations — anyone know?

    Profile photo of [XAP]Bob

    Fat32, so 2Gb – at 48kHz, 24bit/sample…

    Profile photo of Andreas

    To be correct:

    The maximum file size on FAT32 is 4 GB. Qu-Drive audio data rate per track is 8.24 MB / minute (144 KB / second). This would allow a maximum recording time of roughly 8 hours.

    Understanding QuDrive and USB

Viewing 15 posts - 31 through 45 (of 61 total)

The topic ‘Qu-Drive Compatibility Thread’ is closed to new replies.