Problems assigning outputs with dsnake

Forums Forums GLD Forums GLD general discussions Problems assigning outputs with dsnake

This topic contains 4 replies, has 5 voices, and was last updated by Profile photo of dcongdon dcongdon 7 years, 3 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #40787
    Profile photo of Daniel
    Daniel
    Participant

    I’m trying to add one more aux monitor mix to my setup, but I can’t seem to assign a mix to anything other than Aux 1. I selected the output on the expansion unit from the touch screen on the GLD-80, but it automatically assigns the Aux 1 to that physical output. I want to assign aux 4 monitor mix to that output. When I select the source, “mono aux” it automatically defaults to aux 1 for that output, but I want to assign aux 4 to that output. How do I do this?

    #40791
    Profile photo of GCumbee
    GCumbee
    Participant

    When you select mono mix you should have adjacent boxes to select the mix number. I am looking on the editor not the desk. I think the desk is the same. I don’t have my demo unit setup right now. Select the socket you want from the graphic in the I/O screen. Click on the socket. Select mono aux. Then tell it which number. That should work.

    #40792
    Profile photo of cornelius78
    cornelius78
    Participant

    Tap the part of the screen where it says “1.” Turn the encoder clockwise until it says “4.”

    #40806
    Profile photo of Sound Doctor
    Sound Doctor
    Participant

    After you select mono aux there are 2 boxes below that default to 1 thru 1, meaning you only want to assign one output on the AR. Just touch the 1 in the left box and rotate the controller to 4 and apply. If you want to have aux 1-4 on the first 4 outputs on the 3rd row, start with the lower left out out, select mono aux, the highlight the right box, rotate to 4 so it reads 1in the left box 4 in the right box, then apply and it you will have aux’s 1-4 on the bottom row of outputs. Same idea works in assigning inputs & assigning other routing from the console.

    #40814
    Profile photo of dcongdon
    dcongdon
    Participant

    If you can only select Aux 1, you may also want to check your config settings. Make sure you have at least 4 mono (or stereo) aux sends engaged.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.