iOS11 and macOS High Sierra

Forums Forums iOS11 and macOS High Sierra

Tagged: 

This topic contains 14 replies, has 12 voices, and was last updated by Profile photo of jutboyd jutboyd 6 months, 3 weeks ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #65208
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Please note the following:

    iOS11

    The following apps have been tested for iOS11 compatibility:

    • dLive MixPad
    • dLive OneMix
    • GLD Remote 1.60
    • GLD OneMix 1.60
    • Qu-You 1.92
    • Qu-Control 1.91
    • Qu-Pad 1.91
    • iLive MixPad 1.94
    • iLive OneMix 1.94

    macOS High Sierra

    The correct operation of macOS High Sierra (10.13) is not yet verified by our Software Test department. We will update the individual Software pages on the Allen & Heath website as our test programmes progress, in the meantime we advise against updating your OS.

    #65342
    Profile photo of Art
    Art
    Participant

    What is the status of dLive OneMix and dLive MixPad? Are those already 64-bit apps?

    #65349
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Post updated to include dLive apps.

    #65677
    Profile photo of Tore
    Tore
    Participant

    Does anyone know the status on ios 11 and the iLive mixpad? Is it now safe to upgrade ipad to ios 11?

    Tore

    #65813
    Profile photo of stupaak
    stupaak
    Participant

    Too late for me. i upgraded by mistake with auto upgrade settings. Luckily i had a drive set aside just for Logic so it wasn’t a total disaster. I notice that for the DAW groups in logic it does not let you set up the four groups like before. It just has Q32 in and out. I did notice that I could turn off my Qu32 and leave the Mac Pro on and it reconnected for the computer sound out which is an improvement. Right now it looks like you have to set each channel assignment in the DAW which is a step backwards from before then you could set fader assignment in groups of 8. Hopefully this will get fixed within the next couple of months.

    Stupaac

    #67082
    Profile photo of markthomaswalker
    markthomaswalker
    Participant

    Any update on compatibility? I see the notice to wait to upgrade has come down on the A&H website, but I also don’t see any clear notice that we can now safely upgrade. A&H can you please comment on the status?

    Thanks.

    Mark

    #67951
    Profile photo of undergl
    undergl
    Participant

    Xone:2D now not working with Mac OS High Sierra

    After update my laptop xone2d stop working. When do you plan to update the drivers?

    Thanks

    #68092
    Profile photo of Piccinni
    Piccinni
    Participant

    I would like to work with the compact mixer ZED60-10FX with High Sierra (I’m an a MacBook Pro 2017).
    Now I read about the recently offered driver for ZED-R16, but for the ‘little brother’ ZED60-10FX I cannot find any software on the A&H Site.
    Can I use the same driver or is a special one on the way?

    Thanks

    #68139
    Profile photo of Steffen R
    Steffen R
    Participant

    I thought there is no need for drivers on MAC

    #68381
    Profile photo of stupaak
    stupaak
    Participant

    It’s been quite a while and Apple and Allen Heath have not solved the DAW control problem between them. This is unfortunate. The Qu price range is great and it’s potential is awesome. I fear I will have to switch to pro tools to have the nirvana that almost was with Logic Pro. The Qu appeared to be a god send to small studio owners looking for a 1 to 1 mixer control in their Logic Pro studio, but instead has become more like purgatory.

    I don’t look forward to the learning curve of Pro Tools, but convenience rules in my studio. I wonder if a class action suit would help light a fire under the two companies to solve this problem.

    Stu

    #68545
    Profile photo of zfigz
    zfigz
    Participant

    is it not safe to update to high sierra?

    #68586
    Profile photo of zfigz
    zfigz
    Participant

    it looks like High Sierra 10.13 is now supported according to the new firmware’s release notes

    http://www.allen-heath.com/media/Release-Notes-Qu-firmware-V1.93.pdf

    #70124
    Profile photo of Rob-Spence
    Rob-Spence
    Participant

    Please update list to include SQ series.

    #71428
    Profile photo of juanSMK
    juanSMK
    Participant

    please my Xone 2D did not work with high sierra already has an estimated date for the update thank you I hope your answer.
    greetings from Mexico

    #79585
    Profile photo of jutboyd
    jutboyd
    Participant

    Hello- Is there any news on updating the MixWizard 4 series to be compliant with High Sierra? Old computer died and now my MixWizard4 16:2 won’t work with my new Macbook.

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.