GLD80 Mute and Fader disabled on several outputs

Forums Forums GLD Forums GLD troubleshooting GLD80 Mute and Fader disabled on several outputs

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of MikeShand MikeShand 3 years, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #64064
    Profile photo of David
    David
    Participant

    We recently had our GLD80 re-programmed. We have three monitor outputs going to the choir, lobby and assisted hearing transmitter. When we have an active feed to these outputs, we don’t have any control over the fader or the mute function. What are the steps to make the mute and fader active on these three outputs?

    #64071
    Profile photo of Chris93
    Chris93
    Participant

    If you’re sure that you’re using the correct faders it may be a user permissions issue. Can you try it from the Admin account?

    Chris

    #64074
    Profile photo of MikeShand
    MikeShand
    Participant

    When you say “disabled” what do you mean?

    Nothing happens when you turn the fader up, or unmute? Could be you have a DCA overriding it.

    Can’t move the fader from Zero? Could be the fader is a DCA set to “fader to zero dB”.

    Do you see signal on the channel meter?

    Need a bit more information about what is happening or not happening.

    Mike

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.