First time on the road with the SQ6

Forums Forums SQ Forums SQ general discussions First time on the road with the SQ6

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Mfk0815 Mfk0815 5 years, 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #67220
    Profile photo of Mfk0815

    Hi everybody.
    Yesterday I was the first time out on the road with my new SQ6. I had do mix a bigband with some singers with songs from Frank Sinatra and Dean Martin. I used the SQ6 together with an AR2412 and an AB168.
    It works (almost) great. At first I needed some time to manage the changed workflow (I am used to work with the GLD80) but after a short time I was in and could work as I am expect to work. For the lead singer I inserted the new tup preamp and it helped me a lot to bring the voice in front of the band. Because the room is an old classical concert hall (for approx 1500 people) I had to deal with the room acoustic. But all the on board tools helped me to do that instantly.
    Also the single LED instead of channel meters was not that bad as expected;-) I was able to visualize the gain good enough for that job.
    I only had an issue with three input channels which were assigned to some inputs of the AR2412. There was no input signal. First I went through the standard list. Change the XLR lines, then change the microphone, change the input port. none of those strategies leads to success. then I assigned the inputs to completely different channels an tataaa I had an signal on that new channels and was able to do the job.
    Today I tried to find out the reason what was wrong, but I did not find any. Resetting the channel do not work. But when I assign the questionable channel to a local input, I have an signal, but not when the channel is assigned to the stagebox.
    After using the function ‘reset mix settings’ it worked also with the stagebox’s inputs.
    I will treat this as an singulare case but will have it on a watch. We will see.
    If somebody at A&H is interested in the scene I saved it to an USB show. So I can upload it, if it is required.

    You must be logged in to view attached files.
    Profile photo of Nicola A&H
    Nicola A&H

    Hi Mfk0815,

    If you can send your Scene to together with the description in your post, we’ll see if we can reproduce the issue and investigate.


    Profile photo of Mfk0815

    So, I was in contact with the support team and now everything is clear.
    For all others which may run into the same problem.
    I have to take more care about the release notes. There you can find a known issue about using external side chain sources together with SLink input sockets. This will not work at the moment but will be fixed in one of the next updates.

    Many thanks to the support team for their quick response.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.