Fader Issues QU32

Forums Forums Qu Forums Qu troubleshooting Fader Issues QU32

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Brown Brown 3 years, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #63908
    Profile photo of Brown
    Brown
    Participant

    When am mixing my main fader goes all the way up to max. This is giving me probelms and started a while after upgrading to Firmware Version: 1.90.4537. It almost costed me a whole line array system.. You can imagine mixing then the fader shoots up all the way to maximum. Should I downgrade or what can be done to sort this out.

    Then agan my fader No 2 & 4 dont respond with the others.. If Input them at the zero mark it affects all the other mixes. They all mive to zero mark. Are these issues software related?

    #63909
    Profile photo of MarkPAman
    MarkPAman
    Participant

    1.9 is over a year old now, I think if there was a bug like this in it, lots of people would be having these problems. May be a bad download of the firmware?

    Rather than downgrade, try just re-installing the latest version. Note that the manual says:

    “You may need to re-calibrate the faders using the Setup / Utility / Calibration screen after the update.”

    #63912
    Profile photo of Brown
    Brown
    Participant

    I did fader calibration severally. Unless I download and try reinstalling the latest firmware once again. Hopefully this will help..

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.