drivers : record stop after 3min and 30s

Forums Forums SQ Forums SQ troubleshooting drivers : record stop after 3min and 30s

This topic contains 13 replies, has 8 voices, and was last updated by Profile photo of Barryjam Barryjam 1 month, 1 week ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #88225
    Profile photo of jeanraoul ducable
    jeanraoul ducable
    Participant

    Hi Allen and heath team,
    We need you

    The studio where I work is equipped by an allen sq6 and two differents Mac.

    The SQ is on the last firmware, 1,4,4, two Dx168, usb link for record

    On the two differents apple computer (macbook pro and Imac), the same problem, when we record more than 8 tracks, it stop after 3min and 30 s

    Please, we are a professionnal studio and our clients will be really disappointed if we have to cancelled all the projects.

    When we use our old RME card, no problems untils we record 32 tracks on 96 khz, the problem is caused by the SQ.

    Macbook pro ( Mac OS 10,14,6, I7 4 core 8 threads,16 giga ram), logic pro 10,4,7
    I mac ( Mac OS 10,13,6, I7 6 core 12 threads,32 giga ram), logic pro 10,4,7

    Attachments:
    You must be logged in to view attached files.
    #88227
    Profile photo of jeanraoul ducable
    jeanraoul ducable
    Participant

    All the computers is powerfull, SSD equipped

    #88237
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi Jeanraoul,

    I’ve not come across this behaviour before.

    As you have tried two different Mac computers, I agree it sounds like the SQ is at fault. However, I am not aware of any software issues that would cause this behaviour, so I would like to go through some troubleshooting with you to find the cause.

    Please go to support.allen-heath.com to start a support ticket. I can then go through some troubleshooting with you in the ticket.

    Thanks!
    Alex

    #88239
    Profile photo of jeanraoul ducable
    jeanraoul ducable
    Participant

    Thanks Alex

    #88246
    Profile photo of volounteer
    volounteer
    Participant

    @alex A&H

    do let us know the outcome of this. personally I suspect a mac hardware/software problem in this case.

    #88247
    Profile photo of jeanraoul ducable
    jeanraoul ducable
    Participant

    Important news!

    with logic, I have always the same problem, even if I turn off all the energy saver settings

    with Ableton Live, no problem, 6/7 minutes of 24 tracks with no problem.

    Why my main daw, logic, could crash…

    #88253
    Profile photo of jeanraoul ducable
    jeanraoul ducable
    Participant

    I have updated logic to 10,4,8
    Same problem, it stopped after 3min30s

    Somebody knows about it?

    #88261
    Profile photo of jeanraoul ducable
    jeanraoul ducable
    Participant

    I have find the solution.

    Many hours after

    When I create a New session in logic pro 10, nothing about the sampling rate is asking, the sync seems to be good whith the sq in 96 khz, and so I was thinking the session is automatiqualy create in 96 khz.

    Fynally not, it was in 44,1 khz by default in logic.

    When you rec with the desk in 96 khz and the session in 44,1 khz, nothing appear to say you there is a problem, and you can rec during 3 min and 30 s with no evident problem. After this time the rec stop with ” Hard disk too slow” message, not a clear message about a sampling rate issue.

    Maybe, Logic develloppers has to improve this.

    For you, Allen and Heath develloppers :

    How to dowsizing the samplerate of the desk? No solution actually?

    Please, if in the future the dowsizing of the samplerate, is available, could you devellop a function to autosync the desk to the session daw? In this case, if you change often in between differents sessions, you don’t need to manually change the sample rate all the time.

    RME do this well

    Thanks a lot guys

    #88275
    Profile photo of Mfk0815
    Mfk0815
    Participant

    Hmm, RME is an specialized Audio interface with very less mixing features. The SQ ist a, mainly for live usage designed, mixing console and the possibility to do USB recording.
    I don‘t think that theSRC can be done on the USB interface of the SQ at all.
    I would saythat it is a shame that Logic cannot do this on the fly, like reaper, but thats a story for the Logic support forum, I guess.
    My suggestion is to use either a Dante or Waves Card on the SQ because both can do SRC for you.

    #90856
    Profile photo of Jline
    Jline
    Participant

    When Firmware Ver 1.5 comes out, SRC at 48kHz will be possible on the SQ, as well as 32 channels to SQ drive at 48k.

    #91198
    Profile photo of jovonov
    jovonov
    Participant

    I just wanted to fill in that I have experienced the same issue. Failed to record a show for a client last summer due to this…
    A friend was testing today before recording a show tomorrow. Same issue for him. I really hope that Allen&Heath finds a solution for this!

    #91199
    Profile photo of volounteer
    volounteer
    Participant

    @joyonov

    and why do you think the problem is AH and not mac or your software in the mac ?

    #91204
    Profile photo of Steffen R
    Steffen R
    Participant

    to make it clear again… this is a Logic issue

    nothing from A&H side will fix this

    #91208
    Profile photo of Barryjam
    Barryjam
    Participant

    Maybe try something like Waves Track Live (free) for raw recording with SQ. Then import files into Logic for processing and mixing.

    (By the way, I’ve recorded 32 tracks @ 96K with SQ USB-b into Cubase Pro several times using a 2011 Windows 10 laptop with USB2 and external SSD. These were live concerts, and I was playing keyboards the entire time! I’m no tech guru. SQ can be up for this!)

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.