Downgrade

Forums Forums Qu Forums Qu general discussions Downgrade

This topic contains 8 replies, has 7 voices, and was last updated by Profile photo of SteffenR SteffenR 5 years, 3 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #56624
    Profile photo of PEJ
    PEJ
    Participant

    Is the a way to downgrade the Qu-Pad app to 1.8? My iPad auto-updated back in May (my mistake). Most of the band use Qu-You for Android and so I have not upgraded the Qu-24. I would like to get the iPad operational again.
    This is not a rant. I am amazed that all of this software is available at no charge and publishing apps can be a real pain.

    #56628
    Profile photo of GCumbee
    GCumbee
    Participant

    Sorry. No. Will have to upgrade the firmware. Thanks to Apple.

    #56633
    Profile photo of DoctorG
    DoctorG
    Participant

    Yeah, I hate it when these software creators think they know what’s best for us. They don’t seem to live in the real world.

    We recently upgraded our QU32 to 1.9, and my iPad initialy worked with it OK, after Apple automatically upgraded me 1.9 on my iPad.

    However, last week, I could not connect and noticed that my iPad was now running 1.91. I have read that the QU-pad app was supposed to work as long as the two matched at the first decimal point level. So 1.91 on the iPad should work with 1.9 on the QU32, but I was not able to find any other reason for my failure to connect.

    Has anyone else seen this issue? Are users out there able to run 1.91 on the iPad?

    #56638
    Profile photo of mervaka
    mervaka
    Participant

    Does noone heed warnings about automatic updates? ;(

    #56644
    Profile photo of PEJ
    PEJ
    Participant

    Does noone heed warnings about automatic updates? ;(

    I received the iPad just as 1.8 was released. I was excited to work with Qu-Pad and didn’t give it another thought. It is configured correctly now. 😞

    #56656
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Given the capacity for in-app purchases is there a way to have a wrapper app that then allows you to ‘buy’ whichever firmware version you need within the app???

    #56664
    Profile photo of DoctorG
    DoctorG
    Participant

    I need to update my previous note. Today, I am able to use the 1.91 iPad version with 1.9 firmware. This agrees with what has been published on this subject.

    I have tentatively concluded that the problem may lie with the way our system starts up. We use a sequencer that turns on components in three groups, with the mixer in group 2 and the amps in group 3. The router is in Group1, but I’m thinking that maybe it has not had time to boot up completely before the mixer boots, and this may give issues with connectivity. Even though the iPad sees the QU32, it will not reliably connect to it.

    Just a guess. Would welcome input.

    #56665
    Profile photo of Andreas
    Andreas
    Moderator

    @DoctorG: Running the Qu on DHCP? Would use a static IP in that scenario.

    #56668
    Profile photo of SteffenR
    SteffenR
    Participant

    some minutes after startup it should work correctly no matter wich order at startup

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.