Digital noise when streaming audio via USB-B.

Forums Forums Qu Forums Qu troubleshooting Digital noise when streaming audio via USB-B.

This topic contains 90 replies, has 24 voices, and was last updated by Profile photo of saadatrent saadatrent 2 days, 2 hours ago.

Viewing 15 posts - 46 through 60 (of 91 total)
  • Author
    Posts
  • #79252
    Profile photo of Fabry
    Fabry
    Participant

    Hello Frank,

    not everytime, the night before a recorded another session with 21 input and I have had the robotic noise in the whole rec =( I have also a channel routed (Local 16) on an RTA software that was running together.

    See here for my post…
    My post

    #79254
    Profile photo of Frank
    Frank
    Participant

    Hmmm, crazy….
    I record 17 tracks to Cubase Elemts 9.5 and playback to Stereo 3 at the A&H QU 16 and had never a problem, using Win 7 Pro. The robotic noise only occurs in the playback with the other laptop.

    #79274
    Profile photo of Fabry
    Fabry
    Participant

    I don’t know, I’ve already tried to change laptop and install tracks live, playback the recording exported in wave format but same robotic noise =(

    #79909
    Profile photo of skippy
    skippy
    Participant

    I successfully recorded 4 hours 24 tracks with an old dell Dell Latitude E6400 with 2.0 ports/ to a WD Elements Hard drive with no issues to Nuendo Live. Previously tried window 10 computer with 3.0 ports nothing but static..and issues.. Keep that old Laptop LOL

    #80128
    Profile photo of Smokehead
    Smokehead
    Participant

    I’m still experiencing this digital noise on playback from multiple notebooks. Are there any news regarding a v1.96 or working solution?

    Thanks for your answer and your effort put into this solution!

    #80196
    Profile photo of Steffen R
    Steffen R
    Participant

    It still depends on the USB chipset used in the computer… sometimes it works flawless…
    my old Samsung has no problems, my new HP doesn’t work on the USB3 ports

    #80197
    Profile photo of Jay-T
    Jay-T
    Participant

    Can this be fixed with a firmware update on the console side? I’m using an SQ6.

    #80198
    Profile photo of Steffen R
    Steffen R
    Participant

    I think they try it with the driver for Windows

    #80199
    Profile photo of Smokehead
    Smokehead
    Participant

    The driver for windows shouldn’t cause any trouble because the problem exists on macOS and linux as well. It’s detected as class compliant device and can be used without installing any drivers. Just Windows needs drivers but it’s not the only platform which experiences this problem. Therefore the solution has to be a firmware/hardware solution.

    Best regards,

    Smokehead

    #80200
    Profile photo of Jay-T
    Jay-T
    Participant

    Thanks Smokehead. I’m using a MacBook Pro.

    #80201
    Profile photo of Frank
    Frank
    Participant

    The problem exists since 2 years or longer! I don’t know, if they really will be able to fix it… My only working solution is to use an old laptop Lenovo Thinkpad TP410 with only USB 2.0 posts until now. Unfortunately it is terrible, that this real important function of the A&H mixers, the multitrack recording an playback, does not work with “up to date” laptops and “up to date” DAW software on it. In the worst case, you have to use Qu-Drive functionality and import all wav files into the DAW 🙁

    #80203
    Profile photo of Smokehead
    Smokehead
    Participant

    @frank:

    I bought the QU-16 primarily for recording and not for live-mixing. Live-Mixing is an additional Feature which lead me to the QU-16 instead of the Qu-Pac. I like to have Faders, Encoders and Knobs.

    My main requirements can’t be met reliably with new Up-To-Date Computer-Systems. The way with the QU-Drive functionality requires additional effort as well as hardware (USB-Drives, SSD/HDDs) which has to match the QUs requirements. That’s not a way i or any Studio wants to go nowadays. Either there will be a solution some day or other systems/brands will meet the market requirements.

    I really hope that Allen & Heath still cares about us and this problems. Otherwise all of these Systems will become almost completely useless in a few years. That can’t be in the interests of A&H.

    #80204
    Profile photo of DJMantra
    DJMantra
    Participant

    I am in the,same boat. I Invested (heavily for me) in the QU architecture; QU32, QUPAC, 16 channel stage box and digital multicore and associated flight cases and bags and covers. Whilst I find the QU32 a great desk for portable live applications and the QUPac a great space saving and convenient way of controlling my line array pa from my keyboards in a seven piece funk band (using a Samsung laptop directly connected to QUPac running Ableton Live) but I cannot reliably use either interface for recording reliably with my Desktop Cubase system in my commercial studio. This has been disastrous for me financially as I bought them intending to use them instead of my nearly 20 year old 02R96. I am still having to use it.

    I intended on selling the fully loaded 02R to recoup something on the investment but I can’t.

    #80205
    Profile photo of garyh
    garyh
    Participant

    I’m wondering if some sort of adapter could be created that functions exactly like the required USB2 interface and can be plugged into any USB3+ input? If yes, A&H should make them and sell for a nominal price.

    #80206
    Profile photo of Frank
    Frank
    Participant

    I fear respectively heard, that the problem probably is, that Intel didn’t create the USB 3 standard totally backward compatible. They changed the way, datastream is processed, so that the datastream coming from the A&H, will not processed in the way, older chipsets did. A&H used a function, which is no longer availabel or has changed (so far I did understand this). So perhaps they have to create a complete new way to handle the datastrem. And perhaps this will not be possible in the existing A&H machines and their structure? I don’t know… it’s terrible, but seems to be no easily to be resolved. I think A&H would have done this, if it would be easy.
    … Sorry for my english, I think grammar is not perfect :-). I hope, you understand, what I mean…

Viewing 15 posts - 46 through 60 (of 91 total)

You must be logged in to reply to this topic.