Digital noise when streaming audio via USB-B.

Forums Forums Qu Forums Qu troubleshooting Digital noise when streaming audio via USB-B.

This topic contains 90 replies, has 24 voices, and was last updated by Profile photo of saadatrent saadatrent 2 days, 4 hours ago.

Viewing 15 posts - 16 through 30 (of 91 total)
  • Author
    Posts
  • #71358
    Profile photo of junior
    junior
    Participant

    This problem happens after about 30 minutes of recording, whether I’m recording from Macbook or SQ drive

    Attachments:
    You must be logged in to view attached files.
    #71575
    Profile photo of xyzstudio
    xyzstudio
    Participant

    Same problem here on QU32 with Windows 10 using USB 3.0 Type A.

    Static continues for a while then abruptly stops. As soon as playback is initiated (whether from DAW or Spotify, Youtube etc) the noise returns. No noise appears upon recording but sure is a pain. Any ideas?

    #71676
    Profile photo of Steffen R
    Steffen R
    Participant

    read the first post in the thread…please

    #71703
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    Hi,

    Junior- Ive listened to your attachment and it sounds like the drive is incompatible or having trouble keeping up with the write speed required. This is not the digital streaming noise, so it would worth checking the drive compatibility list to see if the device you are using is listed. Also, if you are not doing so already, it is much better to use an external drive in a caddy (rather than a stick/pen drive) for multitrack recording.

    Thanks again to everyone that has already submitted information. It seems that quite a few people didn’t have their computers set up for realtime audio, and have found devices/drivers that are hogging the USB bandwidth (usually network adaptors).

    Based on the information so far, we have been testing some tweaks to the firmware to try and work around the USB 2.0 on a USB 3.0 port managed by certain host controller drivers, which is common to almost every case reported.

    So we’d certainly welcome more data, but hopefully we’ll have some good news for those of you still experiencing this issue soon.

    Thanks,
    Keith.

    #71708
    Profile photo of Steffen R
    Steffen R
    Participant

    @KeithJ A&H
    thanks for the news
    I hope the changes will fix the problem

    #71883
    Profile photo of JakeRHill
    JakeRHill
    Participant

    Excellent news!! We love our QU-32s, but the USB streaming issue has caused us many issues. Hopefully we’ll get the fix soon!

    #72388
    Profile photo of DJMantra
    DJMantra
    Participant

    Again, thank you for recognizing the problem but I do need a solution having committed to two Qu devices. I am more than willing to carry out any testing required and have submitted the feedback form.

    I would also like to reiterate that I would very much like to see a variable sample rate in a future firmware update as this seriously compromises my workflow.

    #72389
    Profile photo of DJMantra
    DJMantra
    Participant

    I am presently speccing either a new laptop or desktop for use in my second studio in Spain, I presently have to drive my equipment between the UK and Spain – seven times in the last year which is very costly. I am looking at future proofing and as I also do up to 4k video editing I am looking at either another twin Xeon desktop (38 core) with high count of memory and high end graphics or the best specced laptop available. Before I commit to any such purchase, I have to know that compatability with my QU32 and QUPAC will be solid. What advice can you give as regards to machine purchase?

    Do you yet produce a list of compatible machines (components) and software (DAW, Editors) with the QU desks?

    #72409
    Profile photo of garyh
    garyh
    Participant

    With new desktop systems it’s probably easier. Find a PCie usb2 card that has drivers for your OS. New laptops almost never have usb2 anymore.

    #72417
    Profile photo of DJMantra
    DJMantra
    Participant

    Thank you. Any makes of USB card you would recommend/avoid? Or is it just a generic chipset?

    #72419
    Profile photo of garyh
    garyh
    Participant

    The make shouldn’t make a difference. The problem is caused by a nonstandard implementation of usb3 by Intel.

    #72903
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    OK!

    So we’ve just released Qu firmware V1.95 with improvements to USB-B streaming.
    I must stress that this is not a guaranteed fix for those of you experiencing a problem, but based on the information you guys have kindly provided, we have made some targeted changes which should definitely help most of you.

    You can download it now from the Qu software page (https://www.allen-heath.com/key-series/qu-series/#tab5).

    Thanks again for your patience and understanding with this.

    Keith.

    #72916
    Profile photo of JakeRHill
    JakeRHill
    Participant

    Keith, excellent news! We’ll get this installed and let you know if we experience the issue again. Probably will be next week.

    #73016
    Profile photo of Smokehead
    Smokehead
    Participant

    After testing v1.95 for some time i’m still experiencing distortions.

    It didn’t work on the following systems:

    MSI GS 70 2PC Stealth:
    – i7-4720HQ
    – 8 GB RAM
    – 128 GB SSD
    – 1 TB

    Thinkpad 13 2nd Gen
    – i7-7500U
    – 8 GB RAM
    – 512 GB NVMe SSD

    I hope you’re still working on more fixes..

    Best regards,
    Smokehead

    #73049
    Profile photo of Ermep01
    Ermep01
    Participant

    Just installed 1.95 yesterday.
    Tested (using Magix Vegas Pro 15 (3.84)) and I’m expiriencing a lot less distotions, although it is still (slightly) noticeble.
    But many thanks for the update.

    (HP Z640, 2*Xeon 2620V4, 64GB)

Viewing 15 posts - 16 through 30 (of 91 total)

You must be logged in to reply to this topic.