Digital noise when streaming audio via USB-B.

Forums Forums Qu Forums Qu troubleshooting Digital noise when streaming audio via USB-B.

This topic contains 252 replies, has 57 voices, and was last updated by Profile photo of Stocky Stocky 1 week, 3 days ago.

Viewing 15 posts - 211 through 225 (of 253 total)
  • Author
    Posts
  • #92263
    Profile photo of volounteer
    volounteer
    Participant

    @megaunbalanced

    they will fix it in the next generation

    do not expect the current AH gear to get updated for usb problems

    in the meantime you can rant and whine or you can fix your problem with an older pc
    buy a new mac for other things but dont expect AH to work with it until they announce such an event

    #92264
    Profile photo of volounteer
    volounteer
    Participant

    @anilas

    Many of us have asked for the true factoids but either AH is clueless or they are stonewalling users on the true cause of the usb problems.

    AH says they ‘followed’ the standard. I suspect that is the problems’ root cause.
    If you do not CONFORM to the standard but merely follow it eventually your knickers get twisted.
    Tightly twisted plus an atomic wedgie.

    Now if intel only followed instead of conforming then AH and others should be suing them for the damage they caused. And teh usb honchos should demand that users of intel remove the official logo from their devices.

    #92265
    Profile photo of volounteer
    volounteer
    Participant

    @megaunbalanced

    I know I said this before but let me tell it to you directly:
    ‘following’ a standard is not the same as CONFORMING to the standard.

    Why do all my usb devices mix and match just fine and only fail on AH ?

    You merely follow a standard and eventually you run into big problems, or rather the users have big problems.

    I gave you a workable solution. Why do you insist on tilting windmills hoping for the solution you wish you could have?

    #92266
    Profile photo of volounteer
    volounteer
    Participant

    @longy

    woulda coulda shoulda

    I admit this should not be a problem. But it is.
    So now the issue is what does a user do about it?

    I agree that AH is either really stupid or has equivalent problems when they can’t/won’t explicitly admit what the problem is and why and tell us that it can’t won’t be fixed until the next generation of gear. It would be a nice case study for a Bschool to explain how they did this to themselves. Bad management? Bad engineers? Other?

    Part of the problem I speculate is the one board design done to make the devices cheaper. That made it impossible to change out small pieces of functionality to fix such problems as now occuring.

    I agree that it would go a long way to customer retention to be totally honest about this and tell us how new gear will avoid such problems. So I am leaning to blaming management for the original decisions that resulted in the problem. PHBs will always be a problem.

    I you need more power than buy a new imac. Just don’t buy it expecting it to work with your SQ/Qu

    #92267
    Profile photo of tanilas
    tanilas
    Participant

    No one expects them to fix the issue if it is a hardware one. Yeah it is horrible but it is what it is, realistically speaking.
    We don’t even expect A&H to explicitly admit that there is no solution to this problem. It’d be nice but in marketing world that’s a no-no I guess.

    A list of workarounds would be so much appreciated, such as:
    – Get a Dante Via (yeah I know it doesn’t work with QU series)
    – Get a USB 2.0 PCI card
    – Buy a Lenovo laptop
    – Get a USB cable with ferrite beads

    The examples are random but, you know, something like that would set a path at least.
    (NOTE FOR USERS: These above are not working solutions!)

    #92270
    Profile photo of volounteer
    volounteer
    Participant

    @tanilas

    If people were not stuck in a tiny box trying to force a point solution they could just buy their latest and greatest imac and DAW of choice and then sell their AH gear and buy brand X that does work (assuming there is one that would work right) together.

    If they are constrained then they will have to compromise on what is workable for their unique situation.

    Hopefully usb4 will be out before AH commits to some usb3 solution that repeats this problem.
    I presume they have learned to verify that any chips they use are 100.00000% conformed to the standard and not just ‘compatible’.

    This reminds me of a lady who had bought a printer but it did not do what she wanted. She whined that it was epson compatible.
    My genuine epson had no problems at all, and hers did almost everything except that one thing that failed which she wanted.
    I noted that epson printers are 100% compatible so if she wants 100% compatibility get an epson.
    Compatible does not mean exactly the same; just close enough for govt work.
    Same thing goes for usb chips. They should totally conform to the standard and be used the way the specs say to ensure that.

    #92271
    Profile photo of MegaUnbalanced
    MegaUnbalanced
    Participant

    volounteer, current SQ line is the “next generation” to Qu. The issue didn’t get fixed. But yes let’s hope it gets fixed in the next next generation. A knowledge based to the point thread on solving the actual issue and the current status of it might just encourage the company a bit to this direction. Especially if the problems didn’t get solved in the previous “next” generation.

    People here are calling for more open practices on how A&H informs users. We all want to find solutions. The solution you gave was workable for you, it does not mean it’s that for everybody elese just because it helped you to circumvent the issue.

    Open discussion on issues is needed in order to make products better and to find the sources of the problems. Or at least to inform users with all the knowledge possible so they can try to find workable solutions and to contribute to further constructive discussion. What is your motive for trying to suppress a valid discussion of a known issue on a product troubleshooting forum by calling people whiners? If it’s an emotional one based on something I said then please understand that I have no feelings for you. Your comments on where the source of this problem lies and what A&H will do and what they won’t do just cried for some clarification. If it won’t serve you it might hopefully help some others reading this forum. But yeah I really hope A&H would share some light on the current status of this issue.

    #92275
    Profile photo of volounteer
    volounteer
    Participant

    @megaunbalanced

    SQ looks like a bigger Qu to me. If it was the next generation then I missed that.

    Seeing that there is usb2 usb3.0 usb3.1v1 and usb3.1v2 or some such naming it also makes me wonder about the usb consortium.
    I try not to follow such things unless I have problems or need to to avoid having problems with new systems (kit in UK talk).

    I agree about more open AH practices and useful information being provided more easily.

    I gave the solution that exists unless you want to wait for the true next generation of AH gear.

    This discussion has been going on for at least 6 years.
    In 2014 NicoleA&H said to format on a pc with fat32 and then format on the SQ/Qu.
    In 2016 AlexA&H said it was usb2.0. Isn’t usb3 compatible with usb2?
    Is that an AH problem or the USB standards groups problem?
    All I know for sure is that they mix and match fine for me on other gear. So I tend to think it is an AH problem.
    And I am inclined to blame PHB management. But it might have been influenced by marketing desire to speed forcing the engineers to cut corners for short term gain and long term pain.

    Just what is the root cause of that problem they have not said. Not that I can find.
    And enough folks have asked it should be in an easily found place if it did exist.

    In 2018 Mark Aman noted that noise is caused if you do not mute ST3.
    Not sure that is a total fix if your memory stick does not get recognized. But could help some folks.
    I can understand not working right due to speed, but not recognizing andor not formatting a memory stick at all is a mystery.
    [Not a mystery if you ever stuck into a win10 box as that destroys usb memory sticks for use elsewhere somehow.
    so yet another mystery.]
    In 2019 someone noted that it worked until they upgraded their firmware. Why can’t we go back to the working firmware?

    I am not suppressing anything. I am trying to get people to think logically about what is possible versus their desirements.
    Getting answers from AH is a whole different issue.

    Folks have asked for what you want for a long time. I have not found a valid reply in six years.
    Maybe with a trouble ticket one person gets an answer. You could try that approach. Cant be worse than asking in the forum.

    So we will pass the baton on to you and wish you luck in your quest to find answers.

    #92284
    Profile photo of xyz
    xyz
    Participant

    This was posted from Shane:

    Hi Everyone,
    I’m new to USB streaming but a week or two ago I started playing around with our Qu-32 and Ableton Live and found the same issue you are all describing. After reading through the posts I took all the actions A&E recommended but still had the issue. I then purchased a USB-B to USB-C cable and I haven’t had any issues since. Not sure if that helps anyone, if you don’t have a USB-C port then it wouldn’t but here’s the cable I used:

    https://www.amazon.com/gp/product/B07LFLD7BV/ref=ppx_yo_dt_b_asin_title_o03_s00?ie=UTF8&psc=1

    Has anyone else tried the USB-B to USB-C port scenario?

    #92287
    Profile photo of volounteer
    volounteer
    Participant

    @xyz

    thanks for relaying that info

    If that works, then that is a good solution for many of the usb problems.

    #92343
    Profile photo of Longy
    Longy
    Participant

    Worth a try at least.
    I am reconfiguring everything now and quietly attempting to work out my best options.
    With that brings it’s own issues lol.

    Many thing I have to work out now is how best to configure the QU32 plus an MOTU 828mk3 plus 2 Behringer ADA8200 as an aggregate device. I am unsure as if to us the last 8 channels on the QU for subgroup outs from Ableton and use 31+32 for main outs. I would like to use the main outs on the MOTU828 mk3 so it doesn’t suck up faders on the QU 32 but then the master fader on the QU32 becomes useless and the main outputs would be on a knob on the motu828 mk3. SO many options and my head is fried lol.
    That’s without all the Patchbay config. Kind wish I had someone at hand who could just route it all out via my patch bays n such for me, doing my nut in now.

    #92570
    Profile photo of Maurewan
    Maurewan
    Participant

    Hi,
    Just filled out the form, as I’m experiencing this problem on with my QU-32 and MacBook Pro 2018 with Thundebolt 3 (USB-C ports) and standard Apple adapter.

    The issue does not appear using an older MacBook Pro with USB standard ports.

    Thanks for keeping us up to date.

    Chris, Switzerland

    #93295
    Profile photo of cable4466
    cable4466
    Participant

    It’s absolutely terrible. Recently upgraded PC’s and it screeches every 7 or so times I press play in my DAW. It’s set to the maximum buffer settings and it still goes ballistic.

    #93302
    Profile photo of Dorgreengold
    Dorgreengold
    Participant

    Hi is these problem solved?

    #93436
    Profile photo of gminorcoles
    gminorcoles
    Participant

    How prevalent is this issue? I received a presonus studiolive 32r today which has bad xruns and crackling when recording into the DAW on my Mac Mini 2019, which functioned perfectly well until a few days ago using other audio interfaces including most recently the UI24r which had other problems.

    I am despairing of finding a USB mixer that does all that I need. I was thinking the QU series would be my next stop but this thread worries me.

    Can anyone recap this? Should I hold off purchasing the QU-pac or other mixer? I need 20 or more channels, but 18 is the minimum I can use.

Viewing 15 posts - 211 through 225 (of 253 total)

You must be logged in to reply to this topic.