USB audion output question

Forums Forums GLD Forums Archived GLD Discussions USB audion output question

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of Chris93 Chris93 7 years, 11 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #23878
    Profile photo of joeymauro
    joeymauro
    Participant

    Because the USB audio isn’t in the snake, but a local port on the machine, the ME-1’s don’t seem to be able to access it.

    I have an Apple Airport plugged into the snake currently, which they can use….. so…. is there anyway I can force the USB audio out the same channel as the Aiport??

    #34457
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi joeymauro,

    You can patch a number of things to connected ME-1s, including surface inputs, by using the Monitor tab in the I/O screen. To route the USB audio to ME-1 for example, select the required Monitor output, then choose USB Play from the drop-down menu.

    Hope this helps,

    Nicola

    #34461
    Profile photo of joeymauro
    joeymauro
    Participant

    quote:


    Originally posted by nicola

    Hi joeymauro,

    You can patch a number of things to connected ME-1s, including surface inputs, by using the Monitor tab in the I/O screen. To route the USB audio to ME-1 for example, select the required Monitor output, then choose USB Play from the drop-down menu.

    Hope this helps,

    Nicola


    This is on the board itself or on the ME-1??

    #34466
    Profile photo of Chris93
    Chris93
    Participant

    On the GLD.

Viewing 4 posts - 1 through 4 (of 4 total)

The forum ‘Archived GLD Discussions’ is closed to new topics and replies.