Signal Loss Over WiFi…. RESOLVED!!!

Forums Forums iLive Forums Archived iLive Discussions Signal Loss Over WiFi…. RESOLVED!!!

This topic contains 17 replies, has 8 voices, and was last updated by Profile photo of RayS RayS 10 years, 4 months ago.

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #22366
    Profile photo of JustinSumrall
    JustinSumrall
    Participant

    Today I tried running my T112 FOH desk with the editor over WiFi. I connected my router to my network link on the mixrack. I took control with no problem. After about 10 minutes of being online, I lose signal loss in about five second durations. As soon as I unplug the CAT5 cable, the signal problem goes away. Has anyone else had any problems with this?

    #25747
    Profile photo of Stealth
    Stealth
    Moderator

    Hi Justin

    Can you please clarify what you mean by:

    quote:


    As soon as I unplug the CAT5 cable, the signal problem goes away


    Do you mean WiFi reception?

    regards
    sam A&H

    #25748
    Profile photo of JustinSumrall
    JustinSumrall
    Participant

    When the CAT5 is unplugged, there are no more five second signal drops. The problem occurs even when the router is connected to the mixrack and the editor is not running. Also, I am talking about audio signal and not WiFi signal.

    #25749
    Profile photo of Stealth
    Stealth
    Moderator

    Hi Justin

    Can you please confirm that you are having 5 second audio dropouts when you have a router plugged into you mixrack?

    And the CAT5 cable you talk of is this what connects the router to the mixrack network ports?

    When you have the problem does the ACE Error LED or net bridge LED light up Red on the mixrack?

    What is your network topology and IP settings?

    regards
    Sam A&H

    #25755
    Profile photo of Albin
    Albin
    Participant

    Shure you plugged the CAT5 cable to the network port – not the ACE Port?

    #25756
    Profile photo of JustinSumrall
    JustinSumrall
    Participant

    I am experiencing 5 second audio dropouts when the the router is plugged into the mixrack. The CAT5 cable is plugged into the network port. The ACE Error LED does not light up. The IP address of the router is 192.168.1.254 with a subnet mask of 255.255.255.0. DHCP server is enabled with 50 DHCP users open starting at 192.168.1.100.

    #25758
    Profile photo of KB7981
    KB7981
    Participant

    Do you have any connections on the router other than the mixrack? (either by cable or wireless)

    If so, is it possible that something else connected is assigned the same IP address as the rack, surface or touchscreen and would cause this?

    Kris
    Indiana, USA

    #25762
    Profile photo of Stealth
    Stealth
    Moderator

    Hi Justin

    Can you please confirm that you are experiencing actual audio dropouts from the outputs and headphones of your system or are the meter’s on the desk not responding every 5 seconds?

    and if it is audio dropouts not metering dropouts, does it effect both mixrack and surface audio or just one?

    Can you please also let me know the make and model number of the router you are using? and if you have and other protocols enabled on your Router e.g. spanning tree etc?

    As your problem persists i suggest you contact Allen & Heath Technical support, with detailed notes on what is exactly going wrong with examples of videos or audio samples if possible, so they can help you resolve your issue asap.

    Best Regards

    Sam A&H

    #25764
    Profile photo of ddff_lv
    ddff_lv
    Participant

    Isn’t that some kind of mysterious loopback? I remember the old days when internet providers used to put a patch cable between 2 ports of competitors switces. After some time that switch stalled, later next cascade and so on, easy way to bring whole network down.
    Another thing is zyxel dsl modems with wifi- on connection loss on wan side it keeps restarting also lan side. Shouldn’t affect audio anyway.

    ddff

    #26274
    Profile photo of arrowproduction
    arrowproduction
    Participant

    I have a similar experience, I was using IDR48 with editor over wifi. the audio meter on editor was not running smooth, it stops every 5 sec, and run again, then stop again and run. it doesn’t affect the sound of the FOH, but I have no control when the meter stopped. it might be a serious problem if there is a feedback on that few second of time. However, I tried to use the same setup with CAT5 cable connect direclty from IDR network out to computer, then the problem gone, it goes very well.

    so is there a problem with my router? I’m using D-link DIR-635 router, the router is only handling one task

    this problem also happened when I use with T112, the meter stop with router plugged into IDR, there is no problem with NO router connected to the IDR. what’s wrong with my network setting? pls help

    Jonathan Lam
    Production Director
    Arrow Production

    Tel: (852) 8101 3597
    Fax: (852) 2351 3900
    Email: jonathanlam@arrowproduction.com.hk
    Website: http://www.arrowproduction.com.hk

    #26275
    Profile photo of RayS
    RayS
    Participant

    Jonathan, recently had a similar experience where I would loose control over wi fi every now and then but for a second or so (i don’t think it was as much as 5s)in my case (I’m on intel mac)It seemed linked to my airport scanning.I did a test where another user and myself where connected to the rack/surface through wi fi (he was using a pc and me with my macbook pro) he had no interruptions but I did so we assumed the router was fine and that something on my mac was the cause….an online search determined that perhaps disabling the “Show airport status in menu bar” would do the trick and for me that worked…so maybe that could help in your case……

    Hope that helps

    R

    RayS

    #26276
    Profile photo of arrowproduction
    arrowproduction
    Participant

    Ray,

    you are right, it was not as much as 5 sec, may be 2 sec. how can I disable that function if I’m using window 7?

    Jonathan Lam
    Production Director
    Arrow Production

    Tel: (852) 8101 3597
    Fax: (852) 2351 3900
    Email: jonathanlam@arrowproduction.com.hk
    Website: http://www.arrowproduction.com.hk

    #26282
    Profile photo of RayS
    RayS
    Participant

    I’m not a window user but I found these on the net.
    http://www.networkworld.com/newsletters/wireless/2010/022210wireless1.html and this http://forum.notebookreview.com/networking-wireless/470927-extremely-poor-wi-fi-performance-7-max-signal-w7-constantly-scanning-wi-fi-w7.html

    .perhaps some other pc users could help as well…..the problem might be elsewhere too…..

    good luck

    RayS

    In re-reading your post though I notice you sid you plugged the router to the idr and the T112 and had the same problem…….was your computer on at the time or just the router?
    that might narrow the problem down…..

    Ray

    #26317
    Profile photo of arrowproduction
    arrowproduction
    Participant

    Hi Ray,

    I haven’t try to plug the router into T112, I was turned on the computer and router at that time.

    Jonathan Lam
    Arrow Production

    Email: jonathanlam@arrowproduction.com.hk
    Website: http://www.arrowproduction.com.hk
    A&H T112 / IDR 48

    #26327
    Profile photo of RayS
    RayS
    Participant

    have you tried router to idr then connect to T112 without a computer? have you set to multicast (look in the editor help file for info on this )and see if that clears up your problem??

    RayS

Viewing 15 posts - 1 through 15 (of 18 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.