Signal Loss Over WiFi…. RESOLVED!!!

Forums Forums iLive Forums Archived iLive Discussions Signal Loss Over WiFi…. RESOLVED!!!

This topic contains 17 replies, has 8 voices, and was last updated by Profile photo of RayS RayS 10 years, 4 months ago.

Viewing 3 posts - 16 through 18 (of 18 total)
  • Author
    Posts
  • #26774
    Profile photo of Krot
    Krot
    Participant

    I’ve got the same problem with my IDR32 running with Intel Mac Book Pro over WiFi. Through the number of tries I found out that it happens after sleeping mode. It restores the connection but freezes every 10-15 seconds. Only restart the book (not IDR) helped me out. Thanks to God, I’ve got an iPad and could unmute the inputs so the show started in time.

    #26827
    Profile photo of JustinSumrall
    JustinSumrall
    Participant

    Shortly after posting the issue I was having, I found the cause of the headache. The console plus the mixrack are given 3 factory IP addresses: 192.168.1.1 , 192.168.1.2 & 192.168.1.3 . This can be a little confusing because the console will only show the first two addresses on one of the network screens. The third address, in my case, was for the on-board touchscreen… If you are running two consoles & mixracks on a single network, the second consoles address need to run 192.168.1.4 – 192.168.1.6 so that both consoles and mixracks will appear on the network… When addressing the router, it is important to clear the address that are already used on the network (192.168.1.1 – 192.168.1.6) by addressing the router AT LEAST one digit above (ex. 192.168.1.7). If their are no other network devices on your network, go ahead and start the router 10 digits higher for a safety blanket… Originally, my router was fighting with the surface and causing signal drop… (These steps should also help users who are running dual surfaces and racks who cannot see the second console on the network due to IP conflicts.) After reconfiguring all IP addresses, I have not had a single issue. I hope this helps.

    Justin Sumrall
    2-T112 2-IDR48

    #26955
    Profile photo of RayS
    RayS
    Participant

    quote:


    Originally posted by Krot

    I’ve got the same problem with my IDR32 running with Intel Mac Book Pro over WiFi. Through the number of tries I found out that it happens after sleeping mode. It restores the connection but freezes every 10-15 seconds. Only restart the book (not IDR) helped me out. Thanks to God, I’ve got an iPad and could unmute the inputs so the show started in time.


    Hey Krot, In show mode I never put my macbooks to sleep…….I use a screen saver instead whenever I am not using the computers for extended periods…….

    RayS

Viewing 3 posts - 16 through 18 (of 18 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.