• stylos replied to the topic EQ "jitter" in the forum SQ troubleshooting 2 weeks, 1 day ago

    couldnt find an email address for A&H support so link is here.

    cheers

  • stylos replied to the topic EQ "jitter" in the forum SQ troubleshooting 2 weeks, 1 day ago

    Hi Guys,

    thanks for the responses, it does appear to be specific to the EQ gain knob – if i select the gain for use with the main parameters rotary it functions as expected.

    Alex @ A&H – i have taken a short video to demonstrate and will email the link to video once i have uploaded to youtube

    thanks again for the help identifying the issue.

    cheers

  • stylos started the topic EQ "jitter" in the forum SQ troubleshooting 2 weeks, 2 days ago

    i am getting a jitter when adjusting the gains on the channel EQs when using the dedicated rotary encoders. especially noticeable when trying to cut or boost quickly. the display shows the boost/cut happening (trying to happen) but keeps jittering back to the previous value. slow adjustment seems to be the only way to actually achieve the…[Read more]

  • stylos replied to the topic Effects in the forum SQ general discussions 3 weeks ago

    Hi Keith,

    am i right in thinking that the deep processing can only be inserted on input channels?

    it would be great to be able to use the new comps and the GEQs on the L R master output too.

    many thanks in advance

    Dave

  • Hi All,

    does anyone have a link to a list of compatible usb devices for use with SQ-drive?.
    have purchased two off of the list for QU-drive devices to no avail….

    thanks in advance

  • stylos became a registered member 2 months, 4 weeks ago