Zed 8i not working on Live (M1)

Forums Forums Other A&H products Zed 8i not working on Live (M1)

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Gloiter Gloiter 1 month, 3 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #106594
    Profile photo of Gloiter
    Gloiter
    Participant

    Just installed Ableton Live and I am trying to get it to recognize my Zed 8i, however it is not appearing as an input. I am running this on a macbook m1, with Monterey 12.3.

    Any help would be much appreciated!

    #106606
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @Gloiter

    The ZEDi series is class compliant so does not use drivers when connecting to a Mac.
    It should just show up as a core audio input device in both the system settings and with any audio app (including Ableton).

    We’d therefore recommend checking hardware connections (different ports, adaptors, cables) as well as system security settings (which can block audio devices to prevent snooping).

    If you are still having issues though, you can contact us directly using https://support.allen-heath.com

    Thanks,
    Keith.

    #106653
    Profile photo of Gloiter
    Gloiter
    Participant

    I have tried these suggestions, a new cable and all usb-c ports on my m1 macbook, and have not seen this recognized by my mac in sound settings, nor via ableton in the input list. Any further suggestions?

    Thanks in advance.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.