.wav recording volume level

Forums Forums Avantis Forums Avantis troubleshooting .wav recording volume level

Tagged: , ,

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Will Will 6 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #116065
    Profile photo of mbindy
    mbindy
    Participant

    I am a newbie here and not very familiar with the church’s Avantis audio console that I will need to use for a Bible study class held at the church. So far, the staff tech person has recorded audio on the Avantis console for me as a .wav file and given it to me on a flashdrive. The sound quality is good, but the volume is too low. I had to adjust it in my video editing to the highest allowed just to make it decent level. Is there a way to increase the volume when recording on the Avantis? Thank you so much!

    #116345
    Profile photo of Will
    Will
    Participant

    Hey newbie, hope this helps ya! The USB Audio panel under the Utility section has a “Play” and “Record” feature. On the Play area there is an option to “Assign” where you want the audio to be sent out. For example, I’m sending the audio down inputs 57/58. After you find on the console where the audio is being sent you can access the processing of the assigned fader and turn up the “Trim” level. If for some reason it still isn’t loud enough, try sending it to a “DCA” then have it routed to your “Main Bus” out. If this isn’t an option for you, just throw a compressor on one of the inserts and boost the heck out of it with “Make Up” or “Post Trim”. Hope this help!

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.