USB recording

Forums Forums GLD Forums GLD general discussions USB recording

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of GCumbee GCumbee 7 years, 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #40807
    Profile photo of Sound Doctor
    Sound Doctor
    Participant

    First, I absolutely love this system! For the money, I have not seen anything that compares. Mucho bang for the buck.
    I normally have been recording multi tracks via an MMO card to my JoeCo, works great. So I recently attempted to record to the USB for the first time, wanting a quick way to get a rough mix to my customers at the end of the gig, but was unable to get it to have a signal present at the USB.
    The default shows have Matrix 1 as the source. If I assign instead to a St aux, in order to get a signal to the USB I have to be sure the St aux fader is at nominal, but with the matrix as source I cannot seem to find a fader for the matrix. My assumption is that the main mix fader serves that purpose, but did not seem to work for me. Am I missing something?
    BTW the editor does not show the USB tab, is that by design?
    Please advise…

    #40808
    Profile photo of GCumbee
    GCumbee
    Participant

    I don’t have a console unboxed right now. But if you are saying you don’t have a matrix showing in a bank then you need to go to the control section. Select mix on left and then drag a stereo matrix to a blank spot on a layer.

    #40809
    Profile photo of GCumbee
    GCumbee
    Participant

    You then need to go to the I/O>Surface Look at right side, second row. USB Record. Is it setup for ST. MATRIX? If not then select that at the bottom and APPLY.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.