USB out to Mac

Forums Forums SQ Forums SQ troubleshooting USB out to Mac

This topic contains 5 replies, has 4 voices, and was last updated by Profile photo of JoeBLS JoeBLS 4 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #104236
    Profile photo of JoeBLS
    JoeBLS
    Participant

    Hello,
    I’ll admit I’m very new to digital mixers so sorry if anything I dont know should be obvious.

    We have an Allen and Heath SQ7 board relatively newly installed in our auditorium. I need to be able to stream my student shows this year cause parents arent being allowed inside the building.

    I am attempting to take my main mix and send it into my macbook air running macos Catalina 10.15.4

    My understanding seemed to be that I wouldn’t need drivers to get it to recognize the sq7 usb output.

    I have the outputs for the main mix set to channel 1 and 2 of the usb.

    My mac doesnt recognize the existence of the sq output and I have no idea what to do about it.

    Help?

    Thank you.

    #104238
    Profile photo of Mfk0815
    Mfk0815
    Participant

    Have you switched from SQ Drive to USB B output as described in the reference manual?

    #104240
    Profile photo of Søren Steinmetz
    Søren Steinmetz
    Participant

    Remember in “Security & Privacy”
    you need to allow the Mac to get input from the SQ.

    #104248
    Profile photo of JoeBLS
    JoeBLS
    Participant

    I have switched it to USB-B mode. I Went into “Security and Privacy” but cant find any evidence of my system detecting it for me to give permission.

    #104249
    Profile photo of jmannn
    jmannn
    Participant

    To elaborate on what Soren said its “Security & Privacy” click Privacy tab at top then on the left Microphone and make sure your Daw the program your using is checked to allow access to your microphone

    #104252
    Profile photo of JoeBLS
    JoeBLS
    Participant

    Thanks all. I figured it out. apparently the clearly a usb port on the front of the board was not the right one and I needed to use the one on the back of the board.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.