USB – B Stream on QU-32

Forums Forums Qu Forums Qu general discussions USB – B Stream on QU-32

Tagged: , ,

This topic contains 17 replies, has 9 voices, and was last updated by Profile photo of Gabby Gabby 3 years ago.

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #51561
    Profile photo of Nebonts
    Nebonts
    Participant

    Hello everybody, whats good?
    So I`m working with a QU32 on a studio and Im having a problem setting the USB B Channels. Id like to set the musics that I play on the computer (youtube, Itunes for exemple) to return to the channels 31/32 which we don’t use here, but I can only set it to channels 1 and 2, how to proceed?

    Notes:
    I already set the Gobal USB Source to USB B Streaming
    Thanks!

    #51573
    Profile photo of David Haughton
    David Haughton
    Keymaster

    Hi Nebonts, which DAW application are you using?
    You need to set the outputs from the software to the corresponding channel of the mixer.
    There is a video tutorial here which might help: https://www.youtube.com/watch?v=v8opaijoJbY

    #51588
    Profile photo of Nebonts
    Nebonts
    Participant

    I`m using Pro Tools, but there nothing wrong with it. In the daw I can select which channel to use. The problem is with Itnues, youtube, spotify… Programs whch I can’t choose I/O settings. Seems like the 1 and 2 are the default, and Id like to change that.

    Thanks!

    #51589
    Profile photo of Andreas
    Andreas
    Moderator

    Did you watch the video up to the end? At 1:30 it describes how to re-assign the default system output using the audio devices control panel.

    #51591
    Profile photo of Nebonts
    Nebonts
    Participant

    Yes I did, but I couldn’t figure it out since I’m a beginner. Could you give me more details on that?

    Thanks!

    #51594
    Profile photo of Andreas
    Andreas
    Moderator

    ok, first of all: Which OS are you using? If the video does not look too unfamiliar, you’re on Mac and just following the steps really should help:
    – Use Finder
    – From the Go-menu pick Utilities
    – Open “Audio MIDI Setup” application from utilities
    – Select your Qu mixer on the left
    – On the bottom right of that dialog clock on Configure Speakers
    – Configure speakers to operate in Stereo
    – Select proper channels for Left and Right speakers (i.e. 31&32)
    If you’re on Windows, please tell me the version first.

    Please note that on the Qu32 you can not source ST1-3 from USB-B, since the available 32 USB streams are hard mapped to the 32 input channels.

    #51612
    Profile photo of Nebonts
    Nebonts
    Participant

    Thanks a lot man! Problem solved!

    #52035
    Profile photo of Chasey
    Chasey
    Participant

    Hi, I’m having the same problem but with a PC. We’re trying to use a Standard Windows 8.1 Laptop for basic stereo recording and playback. I’ve installed the A&H driver but am getting stuck.

    For Playback I set the Default Windows Audio Device as Qu32 and play something using media player etc. It lights up on the Windows control panel but nothing seems to appear at the desk. Following the instructions I set it up by going to the routing on ST1 and changing it to USB and Selected USB B Streaming However I get an X in the St1 box. Instead I tried to use channels 1-2 and was able at least to change them to USB B. However still no audio.

    For Recording I used the Setup->USB Audio screen to Change Channels 1-2 to LR-L and LR-R but nothing arrives in control panel to the QU32 Recording device.

    Anyone?

    #52037
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Qu Windows driver Help / Release Notes:
    V2.20.52 changed routing of stereo Windows WDM audio to ST3 on Qu-16 and Qu-24, Ch31-32 on Qu-32.

    #52223
    Profile photo of Chasey
    Chasey
    Participant

    Thanks, I’ve managed to get the signal into the laptop (albeit it’s very quiet) and wonder whether there’s any way of controlling the level sent from the desk?

    In terms of using ST3 I used the function key on the ST3 channel and changed the routing from local to USB. However it comes up with an X. Although the Windows driver appears to show a good strong signal leaving the laptop there’s just nothing arriving at all at the desk. Perhaps I’m missing another setting somewhere?

    #52228
    Profile photo of cornelius78
    cornelius78
    Participant

    As Nicola said, if you’re using a Qu16 or 24 the Windows audio should show up on St3. If using a Qu32 then the Windows audio will show up on Ch31 and Ch32. It’s ch31-32 whos sources you need to change to USB-B, not St3’s.

    #52229
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    The level is fine, it’s got plenty of bit depth to amplify…

    #52471
    Profile photo of Chasey
    Chasey
    Participant

    Thanks i’ll give that a go!

    #52519
    Profile photo of Chasey
    Chasey
    Participant

    Thanks all, pleased to say 31/32 all works week (although a shame to have to give up 2 physical input channels). Still got a very clean but very low level UBS signal coming out of the desk though.

    Any way to boost the level?

    #52520
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    The level is dBFS – if the desk is running at a nominal 0dB (as you would have done in an analogue world) then the signal will be at -18dBFS.

    This is good, you have 18dB of headroom.

    The signal is 24 bits deep, so you can amplify it later trivially – there is plenty of bit depth available.

    The bit depth (8 bits more than a CD, which is as much as the human ear can hear) can be used in two main ways:
    – a super low noise floor for recording in a studio where you can have multiple takes and expect to make thousands of post production modifications.
    – a decent headroom for live situations, where you really want to avoid digital clipping – there is enough depth to have headroom enough for the most exuberant drummer and still have a very low noise floor.

    You balance your signal levels between these extremes as appropriate for your situation.
    If you want a ‘hot’ signal coming back to the PC then run the desk extremely hot – risk clipping, but have negligible dithering noise.
    Else just boost the level in post production.

Viewing 15 posts - 1 through 15 (of 18 total)

You must be logged in to reply to this topic.