SQ Mixpad does not match the unit version

Forums Forums SQ Forums SQ troubleshooting SQ Mixpad does not match the unit version

This topic contains 6 replies, has 5 voices, and was last updated by Profile photo of Wolfgang Wolfgang 3 years, 10 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #69641
    Profile photo of Wolfgang
    Wolfgang
    Participant

    SQ Mixpad no longer works

    Error message:
    “Failed to connect
    The app version does not match the unit version”

    but there is no update in the appstore

    SQ6 with V1.20

    #69642
    Profile photo of Art
    Art
    Participant

    SQ Mixpad was updated in the iTunes Store along with the new firmware 1.2

    #69644
    Profile photo of Bob
    Bob
    Participant

    The Android app was also updated. Both function nicely. ☺

    #69645
    Profile photo of Gab
    Gab
    Participant

    Just delete the old one, and download it again from the store. That worked for me, now it’s one v1.2

    #69647
    Profile photo of Wolfgang
    Wolfgang
    Participant

    @Gab:

    I’ll try tomorrow, thanks for the tip!

    #69656
    Profile photo of MarkPAman
    MarkPAman
    Participant

    Yep, I’ve noticed this recently with some other apps, and recently had the same problem with a Yamaha desk. I can seems it can take a day or two for the Apple store do notify you that there’s an update to be done. Deleting and reinstalling the app seems to sort this out – though if it’s an app that saves settings/data it’s a pain.

    And as we’re talking app upgrades, be sure to turn off the Auto Update option on you iPad! Getting to a gig & finding your app version has now gone one step ahead of the desk is something of a b****r.

    #69665
    Profile photo of Wolfgang
    Wolfgang
    Participant

    tried it today, it runs again without problems

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.