SQ Mix Pad Connection Loss

Forums Forums SQ Forums SQ troubleshooting SQ Mix Pad Connection Loss

This topic contains 25 replies, has 16 voices, and was last updated by Profile photo of via via 8 months, 2 weeks ago.

Viewing 11 posts - 16 through 26 (of 26 total)
  • Author
  • #80407
    Profile photo of KeithJ A&H
    KeithJ A&H

    Hi All,

    The changes in V1.3.0 are documented in the firmware release notes (available here https://www.allen-heath.com/media/Release-Notes-SQ-V1.3.0.pdf).
    As mentioned, these networked related issues are something we are currently looking into to see if improvements can be made with the things that we have control over (i.e. firmware and apps).

    We will of course do everything we can to help, but if an unsuitable router is being used, then there will be issues.
    As there are a couple of mentions of Qu here, I should point out that there is a lot more data being transmitted and received by an SQ system, due to all the extra control and metering required.
    I imagine these same routers might have problems running the wireless network for a 48 channel Qu for example.

    Please do contact us using support.allen-heath.com with details, and we’d be happy to look through any system to see if there is anything that might help.


    Profile photo of rene.hoehle

    We have a brand new SQ5-Mixer with the newest version 1.3.2 and DANTE-Card the system is working fine but the SQ-MIX App has the same problems described here with the iPad and an iPhone with the SQ4you app. I have tested now 2 Routers. On my QU-PAC with devices are working well. With the SQ5 Mixer it isn’t working and you have a connection loss every 10 – 15 seconds.

    So i am network engineer i have tested a lot with direct connect, through the Switch and so on. But the same problem and all constellations. I have contacted the support and i will check some things next week. So we need APP because the Mixer is in some cases next to the stage. And it’s a great Mixer so that shouldn’t happen. I have made the Update to 1.3.2 before i have tested the App. So perhaps the problem doesn’t exist in 1.3.0.

    Profile photo of Valentyn L
    Valentyn L

    Mixer SQ-7, firmvare v.1.3.2.
    The same probleb with connection loss.
    IPhones, Android devices disconnect every several minutes/10-20 seconds.

    Profile photo of Alex A&H
    Alex A&H

    Hi Both,

    Changes were made to the firmware between V1.3.0 and 1.3.2 to improve stability when using a network, however, if there is any interference between the desk and the apps then they will disconnect.

    If you haven’t already, please forward these details in a ticket at support.allen-heath.com with information on your network. Please include your access point/router make and model (for any that you’ve tried), if there is anything else on the same network and any troubleshooting you have tried already.

    Thanks! Alex

    Profile photo of Doyle

    I’m also having connection issues in v1.41 same reliable apple extreme router I’ve used with the qu without any issues at all but with SQ5 it’s not stable. Please help find a fix for this !

    Profile photo of Alex A&H
    Alex A&H

    Hi Doyle,

    Please start a ticket at support.allen-heath.com for assistance with this.

    Thanks! Alex

    Profile photo of Darkmutton

    Hi, did anybody ever get to the bottom of this?

    My SQ6 has been working fine until recently when I’ve started to experience constant connection loss between the desk and the router. To eliminate a router fault i’ve downloaded the mix pad software to a PC and connected the PC direct to the router, the connection loss still occurs so looks like the network card to me but it seems to be a common fault. MY SQ6 was one of the very first made so I was wondering if there has been any revisions made to the card? I’m in touch with Audio Technica in Leeds at the moment to get a replacement.

    Profile photo of Darkmutton

    For info, as ive managed to sort my issues. Connecting the PC to the router still gave connection loss errors so we thought it was the network card in the SQ. Following this check though we connected the PC straight into the desk, bypassing the router and the connection was stable, ruling out the network card. We have now set the router back up, disabling the DHCP function and going for a fixed IP address and everything is now stable again. I dont know if its a fault of the DHCP in the network card, the router or a bug in the system but for now it seems to be working fine again.

    Profile photo of Tom Metz
    Tom Metz

    May be the DHCP server of the Wifi router is the culprit. I had a similar issue with a TP-link Wifi router acting as a DHCP-server. Default the address release time was set to one minute causing a connection loss every minute. Changing the address release time to 180 min the problem was solved (I never use the SQ5 longer than approximately 2.5 hours).

    Profile photo of DomDom

    I had the same issue until I figured out that updating my router firmware solved the problem for me. Mix Pad connection works perfectly now!

    Profile photo of via

    I had the same issue with the WIFI Connection loss. I also have a MIDAS-MR18 on which I use the same WIFI Router, so I knew it was not an WIFI or Router or Cable Issue.

    Here is how I fixed it. I changed the Setting from DHCP to Static-Ip-Address. Basically change the SQ to use a Static-IP instead of getting it from DHCP and the issue was resolved.

    Hope this solves the problem.

Viewing 11 posts - 16 through 26 (of 26 total)

You must be logged in to reply to this topic.