Scene Mutes are affecting Multitrack recording

Forums Forums Qu Forums Qu general discussions Scene Mutes are affecting Multitrack recording

This topic contains 13 replies, has 4 voices, and was last updated by Profile photo of Sound Doctor Sound Doctor 3 years, 4 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #69374
    Profile photo of Sound Doctor
    Sound Doctor
    Participant

    Love my QU16, use it for multitrack recording all the time. Recently used it to record a performance of new classical music from various artists. We had several rehearsals prior to the concert so I decided to set each act’s levels (muting the unused channels for each act) and save each as a scene. Seemed to work fine for FOH. Way cool.
    At the concert, I also multitrack recorded to a thumb drive and to my MacPro in Cubase via Usb-B (as a backup). In the past, I have usually only recorded just to to one or the other, but this is the first time I also used scenes during a recording.
    I just want the raw tracks recorded post gain, so that the mics on the recording started “On” regardless of what I did to the FOH mix. Has always worked this way in the past. I set the channels to record and selected Post insert as in the past. My understanding is that in setting the mixer to post gain, muting a channel will not stop the recording on a channel.
    The next morning, when I loaded the tracks (either the usb recorded ones or the ones recorded in Cubase), much to my dismay, I found that whenever I has switched scenes, the recordings followed the scene channel mutes. Not what I wanted. Never had this issue in the past, but I also never used scenes during a multitrack recording either.
    And ideas why this happened?

    #69392
    Profile photo of Sound Doctor
    Sound Doctor
    Participant

    OK, have looked further into this and discovered that it is only SOME of the 18 tracks where the scene mutes affected the recording on those tracks. Other tracks recorded straight through, FOH settings not affecting the recording. Can post the show file, if anyone thinks this will help.
    FYI, my usual way to live record is using my GLD 80 with an MMO card to a JoeCo 24 track recorder. Always works fine, but again, have not used in conjunction with scenes.

    #69397
    Profile photo of garyh
    garyh
    Participant

    Do your scenes have some channels set to USB source instead of local or dsnake?

    #69403
    Profile photo of Sound Doctor
    Sound Doctor
    Participant

    Gary:
    Yes checked that for all scenes and the channel sources are always DSnake, no changes between scenes. Same for USB data always insert send, never direct out. So, my understanding is that the global direct out parameters (follow fade and mute) should not affect the local usb or usbb recording. Am I right about that?

    #69406
    Profile photo of garyh
    garyh
    Participant

    No, usb set to direct out (follow fade & mute) will affect the recording. You need to set it to insert sends. This will tap the signals immediately after the gain settings and before processing, effects, faders and mutes.

    #69407
    Profile photo of Sound Doctor
    Sound Doctor
    Participant

    Usb was/is set to insert sends, not direct out. So fader and mutes should not have affected the recording, BUT it DID, but not on all channels. That is my dilemma. Have check ed all channels on each scene and all are set for insert sends. Fader and mute should not have affected the recording at all………..???

    #69414
    Profile photo of garyh
    garyh
    Participant

    Now I’m also stumped. If you’re sure the wav files recorded are completely silent, then it appears you’ve found a bug. Which firmware are you using? You might try some controlled experiments to rule out other possible causes.

    #69422
    Profile photo of Giga
    Giga
    Participant

    Are you sure all your “follow mute’s” are switched off ?

    Other than that, I’ve had the same thing happen once and never been able to find out what caused it. It was the only time a (guest) enigeneer used an instance of Mix Station and also the only time I’ve lost connection on one of my Ipads….

    Giga

    #69428
    Profile photo of Sound Doctor
    Sound Doctor
    Participant

    Giga:
    It is my understanding that to record dry multi-tracks (no processing), you select insert sends rather than direct out and then it matters not whether follow mutes or follow faders are selected in the global direct out page. If I am wrong about this, please correct me.

    #69430
    Profile photo of Sound Doctor
    Sound Doctor
    Participant

    Thanks for your feedback Gary & Giga. I have solved the mystery!!!!! When I realized (after much staring at the ceiling at 2am) that there were only some of the channels affected not all, I took inventory of those affected and lo and behold, they were all condenser mics. Upon checking those channels between scenes in the QU show, I noticed that the thing that changed is the phantom power settings for those channels between scenes. Some scenes (when those mics were active FOH) phantom power was on and in scenes where I thought I had only muted those condenser mic channels, phantom power was also turned off for those channels.
    So OPERATOR ERROR.
    As they say, the devil is in the details. One more thing to be sure to check when setting up scenes.
    The Doctor has been healed.

    #69432
    Profile photo of Giga
    Giga
    Participant

    Awesome !

    #69433
    Profile photo of garyh
    garyh
    Participant

    Doc, glad you sorted it out. Those pesky phantoms.

    #70914
    Profile photo of Jline
    Jline
    Participant

    Hi Sound Doctor,

    Glad you got your issue worked out. In the older versions of the firmware, there was no way to screw up Q drive recording, it was hard wired to the Insert Sends. Unfortunately, I just botched a recording for a band recently by inadvertently having Direct Outs selected in the I/O patch screen. I was shocked to discover my fader moves and mutes had been recorded to the hard drive, definitely a bummer. Also, I just confirmed that the I/O patch settings and Global Direct out settings are stored in each patch, so beware.

    Do you happen to know if Insert Sends are the same as Direct Out with Post Preamp selected and Follow fader Off and Follow Mute Off?
    If I set I/O patch to Insert Send, can I record to both the Q Drive and the USB Streaming to a computer for redundancy and not have to worry about the Global Direct Out settings?
    Finally, is there a way to make the Q drive always default to Insert Send? I looked under the Global Filter in the Scene menu but couldn’t find anything.

    Just trying to prevent future mishaps.

    Cheers,
    Jeff

    #70956
    Profile photo of Sound Doctor
    Sound Doctor
    Participant

    Jline:
    Thanks for your response. I think you are correct and my understanding is that Global Direct Out settings only affect the DO, not insert sends. Insert sends are post preamp, so no processing, mutes, faders, etc. Because digital boards are allowing more and more options, we have to check each time we set up a gig recording that you have all the settings the way we want them. So we have to measure 15 times and cut once….I do wish the QU had the ability to set up the mixer on a PC as my GLD does.

    Dr Rick

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.