Qu-24 DAW control

Forums Forums Qu Forums Qu DAW integration Qu-24 DAW control

This topic contains 7 replies, has 5 voices, and was last updated by Profile photo of Tweaker Tweaker 4 years, 9 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #57192
    Profile photo of Beely
    Beely
    Participant

    Hi.
    I am trying to set up my Qu-24 to control my DAW, Logic 9.
    Having downloaded and installed the A&H Daw control software I have come to a bit of a standstill.
    I have set up things so far:-
    Mixer – Qu series
    MIDI Channel – 2
    Protocol – Mackie control
    Selected MIDI Ports button

    Problem now is there is no option to select what should read:-
    Qu-24 MIDI out
    Qu-24 MIDI in

    I’m not sure if it is relevant but when I have Logic running there is the option in the Input port of “Caps lock keyboard” which disappears when I quit Logic.

    Another thing which I am not sure of is in Setup/Control/MIDI.
    I selected MIDI Channel 2. To the right of this in the centre of the panel is MIDI DAW Control Channel.
    The number on this is one digit higher, in my case 3, than any number selected in the MIDI Channel selector

    I’m a bit baffled by this and wonder if anyone can help.

    Cheers for now.

    #57194
    Profile photo of Andreas
    Andreas
    Moderator

    Maybe you’ll find some helpful information in one of the threads referenced here: mixing with logic via qu 32

    #57196
    Profile photo of Beely
    Beely
    Participant

    Hi Andreas.

    Thanks for your reply.
    I looked through the threads you directed me to but could not find anything relevant to my particular situation.

    I switched on my Qu-24 this morning to have another go at setting things up, opened the DAW Control preferences and, hey presto, there are the relevant MIDI input/output options.

    I’m not going to think too deeply about why this should be.
    Perhaps nothing more complex than: switch it off, switch it back on again.

    Cheers anyway. I’m sure there will be more questions at some point in the future.

    #60001
    Profile photo of Beely
    Beely
    Participant

    Sorry to resurrect this thread but I’m having a problem with this again. Mackie control number 2 is greyed out and on the DAW Control, the MIDI input and output ports are “offline”.
    Everything is set as before when I had this working correctly so I’m not sure what is wrong. (Almost certainly me, that’s for sure.)

    I wonder if anyone can put me straight.

    Cheers for now.

    #60043
    Profile photo of
    Anonymous

    I had a lot of problems as well trying to get my new qu32 setup for DAW control.

    The main thing is that you need to set the following:

    Protocol Input Port | Output Port
    ——————————————
    MackieControl – DAWControl1, DAWControl1
    MackieExtender – DAWControl2, DAWControl2

    etc… for how many fader groups of 8 you have.
    —————————————–

    The “QU” labeled Midi port is the “n”, the DAW control is the “+1”.
    So in default the standard MIDI control is channel 1, where channel 2 is the DAW control.

    If the Ports come up Offline, usually this is because they have been active in a DAW, the DAW is closed and they haven’t released.
    Exiting the A&H DAW application and restarting, seems to remedy this.

    Now if more Mackie Implementation was done, like Pan, and a bunch of other soft key programming…this limited control was a little disappointing.

    Hope this helps others setup, where I had a difficult time.
    A&H should take this as feedback and update their DAW manual for more clear and precise setup.

    -sephult

    #60048
    Profile photo of NZdave
    NZdave
    Participant

    Yes maybe A & H would like to detail how to use and setup the midi implementation a litte better.
    Especially for users starting from scratch.

    #60054
    Profile photo of Beely
    Beely
    Participant

    Thanks for your replies guys.

    After spending more than an hour on each of two separate days trying to get this working, on day three, I finally got this to work.
    What did I do?
    Errrr, not really sure.

    Other than switching everything on I have no clue. The settings were the same as before but this time, when I opened the DAW control from the menu bar, both MIDI ports were no longer offline. I had tried re-booting/re-starting/re-launching everything the day before, but this had no effect.

    So, I’m happy but puzzled.

    Cheers for now.

    #60181
    Profile photo of Tweaker
    Tweaker
    Participant

    Hi Beely
    I have the same problem, I have easy access to my USB cable, via USB extension so I don’t wear out the ports on the Qu32 or my PC, so I just unplug and plug back in, kind of a real pita, maybe someone could figure out a type boot delay for USB? Other than leaving everything powered up, it’s an every day thing for me. I have a switchable hub I could use, but damn.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.