Precise dlive settings on the channel

Forums Forums dLive Forums dLive General Discussions Precise dlive settings on the channel

This topic contains 4 replies, has 2 voices, and was last updated by Profile photo of BILDIC BILDIC 1 month, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #80692
    Profile photo of BILDIC
    BILDIC
    Participant

    Hello,

    Is there any way to make slight setting to delay for the channel not in meters but in centimeters.
    I wanted to set up delay between snare and overhead mic and it was impossible to get it right roughly. For example to around 2 meters for drums mics. The range is from 0 to 116m.
    It goes with jumps from 0 – 0,43m – 0,87m – 1,3m…etc its already hard to set up them only with this, its impossible to be more precise. With miliseconds its the same.

    Thanks

    Jan

    #80695
    Profile photo of Loloverde
    Loloverde
    Participant

    Howdy

    On Director, if you push the Ctrl-Button it gets less coarse. Don’t know what button it would be on the surface.

    bye
    Rainer

    #80698
    Profile photo of BILDIC
    BILDIC
    Participant

    hi Rainer

    Thanks for impuls
    I work with Director.

    With finger is it too rough – its imposible, with standard mouse its impossible.
    But with high resolution mouse its OK.

    Its very dependent from sensitivity control.

    Jan

    #80706
    Profile photo of Loloverde
    Loloverde
    Participant

    Howdy

    I have a mouse which can change the sensetivity. The minimum increment is 43cm. When I hold the ctrl button it is 5cm. It does not change with a different mouse setting.

    bye
    Rainer

    #80761
    Profile photo of BILDIC
    BILDIC
    Participant

    Thanks, with CTRL button its possible.

    I tried different mices, some of the were better but keeping the same amount (e.g. 0,7) and then releasing the mouse is difficult because it can still skip by extreme amount.

    Jan

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.