ME1 and IEM Volume

Forums Forums ME Forums ME general discussions ME1 and IEM Volume

This topic contains 7 replies, has 6 voices, and was last updated by Profile photo of Chris Chris 7 months, 1 week ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #54652
    Profile photo of Rob
    Rob
    Participant

    Did my first gig last night with the ME1 connected to an AB168 (running to my Qu-16) to provide the drummer his own mix.
    He complained about lack of volume, and once I tested this for myself during the next set, I can see what he means.
    Between loud stage volume and his drums, I had the ME1 levels cranked it was still not loud enough.
    Anyone have this experience and what did you do to remedy it?
    I’m thinking I may need to run a small headphone amp after the ME1.
    Thanks for any advice.

    #54666
    Profile photo of Chris93
    Chris93
    Participant

    It could likely be a gain structure issue in the console. For example, if you had a high-gain PA system with your master fader at 0 and all your channel faders at 0 you might be inclined to set your preamp levels pretty low, which wouldn’t give the ME1 much to work with. Turning down the master and turning up the preamps the same amount would fix it in this case. Obviously you’d need to adjust your dynamics thresholds suitably.

    Chris

    #54679
    Profile photo of Rob
    Rob
    Participant

    Interesting idea, but I don’t use the “Set the fader at 0” method to set the gain structure of the channels.
    I set the pre-amp gain for each channel based on the signal and try to have it peak around 0.
    I did some digging in the manual and am checking to see how the Direct Outs are set up for the scene I was using. I’m suspecting if they are post-fader and post-mute, that could be part of the issue.

    #54682
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi Rob,

    The ME-1 has a very powerful headphone amp and I’ve never heard any complaint about headphone level, in fact the amp is typically enough to power both outputs (1/4″ and 1/8″) simultaneously. Can you check:

    – That the Input preamp gains on the Qu-16 are set properly i.e. meters modulating around 0dB
    – That the global Direct Out point in the Qu-16 (Routing screen) is not set to follow faders

    Also can you confirm that both the ME-1 Master level and the level of the single instruments on the ME-1 are set properly, and there is no limiter set on the ME-1 Master?
    Are the meters on the ME-1 modulating around the 0dB marker?
    I assumed you tried different headphones?

    #54683
    Profile photo of Rob
    Rob
    Participant

    Thanks Nicola.
    One of the issues I uncovered was the Global Direct Out settings.
    I didn’t have the time at the gig as the band was already on, but I have looked at the scene I was using and the Direct Out settings which feed the ME-1 were not set as I had intended.
    So I have made some changes including NOT following the faders and NOT following the Mute Groups.
    I just ran some audio through the board into the ME-1 and I agree, it is plenty loud, at least with the headphones I was using.
    At the gig I couldn’t have the drummer try another IEM headset, it was crunch time.
    So next gig I will hopefully get a sound check and be able to get a better start.

    #104998
    Profile photo of island63
    island63
    Participant

    Rob- Did you ever find the resolution to the problem because I have the same issue with drums. I can not get volume even with great headphones particularly the kick drum and Toms.

    #105269
    Profile photo of Rocketman
    Rocketman
    Participant

    I have the same problem… I set my input gain per channels as you said to “0” dB. But there are some channels such as drums and bass that the signals are to hot and I can’t get them to 0db without clipping…I also try to run my outputs at unity gains when possible.. last night I unplugged the Me1 and connected to my monitor output out to my Shure psm900 IEM and recieve that signal and it was much louder and very useable… I haven’t changed any of the main outputs signal path. They are all set as it comes from the factory. I haven’t had the QU mixer a year. but the main mix out FOH is Awesome…Not sure what else to do other than just use my monitor send directly from the and not use the ME1…

    #105290
    Profile photo of Chris
    Chris
    Participant

    I set my input gain per channels as you said to “0” dB. But there are some channels such as drums and bass that the signals are to hot and I can’t get them to 0db without clipping…

    I’m confused. If you are setting your input gain to 0db, how could you possibly be clipping? It wouldn’t be the preamp clipping as it is set to zero. Is it possible that the post processing you are doing is clipping? Or are you clipping your Amps from your master?

    I personally set my preamps to peak at 0db and have never had any issues with the ME not being able to output appropriate levels. The issues normally come from someone not being able to properly set individual channel levels on the ME, or not being able to balance the master level with wireless IEM levels connected to the ME, or really crappy headphones.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.