ME with QU-SB, Levels change with the input faders on the iPad

Forums Forums ME Forums ME troubleshooting ME with QU-SB, Levels change with the input faders on the iPad

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of KenM KenM 2 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #119215
    Profile photo of KenM
    KenM
    Participant

    I just connected an ME-1 to a QU-SB. The ME-1 receives all channels, but in addition to local control at the ME, they also change with the input faders on the iPad. When I adjust an input fader on the iPad, it changes on the ME. It is acting like a stage box. It is as if the ME is receiving post input fader. The IO monitor patch channels are all 1 to 1. Anyone can help?

    #119232
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    Hi @kenm

    It sounds like you just need to adjust your direct out settings so that ‘Follow Fader’ is turned off.
    You can find the global direct out settings in the routing screen with any input channel selected.
    As described here – https://www.allen-heath.com/content/uploads/2023/06/Qu-Mixer-Reference-Guide-AP9372_10.pdf#page=37&zoom=auto,-214,65

    Hope this helps!
    Keith.

    #119247
    Profile photo of KenM
    KenM
    Participant

    Thanks Keith, That solved it!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.