Matching level from input to mix out

Forums Forums Qu Forums Qu general discussions Matching level from input to mix out

This topic contains 5 replies, has 4 voices, and was last updated by Profile photo of Mbirame Mbirame 4 years, 2 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #61981
    Profile photo of Mbirame
    Mbirame
    Participant

    Hi folks,
    Maybe a silly question-I have a line level signal coming out of a soundcard and feeding in to a channel on the qu-16 via USB. I want to maintain the same level going out of a monitor mix. So to do that, should I set the USB line in to 0 db and the mix level out to 0db?

    I’m asking because I was just checking some of the levels of the mix outputs by doing a multitrack recording of the mix outs and checking in my DAW and I was really surprised to see how low some of my Mix output levels are.

    #61984
    Profile photo of Andreas
    Andreas
    Moderator

    Don’t forget to set your mixes to pre-fader, otherwise they are controlled by LR faders as well.
    And (according to the system spec in The Manual) don’t forget that XLR and TRS differ by about 10dBV. If you feed the Qu symmetrically into XLR, set everything to unity gain then I expect same (differential) levels on XLR outputs. If you feed the Qu via TRS you obviously need to raise gain by +10dB.
    And if you’re feeding the unit via USB, required gain setting may depend on what your DAW interprets as 0dB point.
    If you are talking about recording into a DAW, don’t forget that the Qu sends a 0dB signal as -18dBFS to your DAW, which is your safety headroom.

    So, everything depends. I suggest to use some test tone at nominal level (0dB) from your DAW and adjust gain accordingly to get a 0 dB metering on your Qu.

    Hope that some of these words are of some help. 😉

    #61985
    Profile photo of Mbirame
    Mbirame
    Participant

    <quote>Don’t forget to set your mixes to pre-fader</quote>

    I’m going to assume that they are set that way as all the mix outputs are independent of the LR fader.

    I’m not concerned with the levels that are going in to the Mixer from the USB-meaning that whatever they are I am fine with…..What I need to do is to keep whatever levels those are going in to be the same that they are going out of the Mix outputs.

    What’s happening is that I have already mixed all the in-ear monitor mixes the way we want them, but then we use remaining mix outputs to send audio to the FOH. So some of the tracks are coming from the USB->QU-16 and then they are feeding the in-ears (levels are good) and feeding out the mix outputs -> (levels are really quiet). For now I just boosted the faders on the mix outputs that are going to the FOH, but they are all the way up so it makes me think that there is some gain stage issue somewhere along the way that I have messed up…and right now I’m not able to really make any changes to input levels because I don’t want to mess up in-ear mixes.

    My question is: whatever level the signal is, if I have it set to 0db on the input gain, does that mean that it is not boosting or attenuating that signal, and then on the Mix out if I again have the fader set to 0db, shouldn’t the signal pretty much remain at unity?

    #61987
    Profile photo of Giga
    Giga
    Participant

    That’s strange…. You may want to consider using the possible 18 dB gainboost you have available in your mix compressor. Just keep the ratio at 0.

    Giga

    #61991
    Profile photo of SteffenR
    SteffenR
    Participant

    use the metering to find out wich levels you have

    check if your mixes for output are pre fader and pre processing
    EQ and compression sometimes lower levels

    #61995
    Profile photo of Mbirame
    Mbirame
    Participant

    Thanks everyone. We are in the midsts of SxSW festival here in Austin, and we have five shows over the next few days. I’ll be able to take a closer look at this after this coming week, and I can change settings around the input stage as well then if needed. For now, I just boosted the fader on the specific Mix outputs and that at least gave me some more signal.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.