iOS 9 and Mixpad app – crashes! Anyone else?

Forums Forums iLive Forums iLive general discussions iOS 9 and Mixpad app – crashes! Anyone else?

This topic contains 68 replies, has 17 voices, and was last updated by Profile photo of Techolive Techolive 5 years, 7 months ago.

Viewing 15 posts - 46 through 60 (of 69 total)
  • Author
    Posts
  • #51029
    Profile photo of andy
    andy
    Participant

    Haha not a chance! Mine is fine as it is so ill be leaving it on 8 until I have to update.

    Thanks to A&H for sorting it quickly.

    #51031
    Profile photo of jb12string
    jb12string
    Participant

    I use mine for other things as well, so I am looking forward to going back up
    to 9

    #51033
    Profile photo of Dean
    Dean
    Participant

    Yes once the update is rolled out, installed and working will advise

    #51042
    Profile photo of Underscore
    Underscore
    Participant

    Another FYI for IOS users…… I read today that Apple has stopped signing versions older than 9.0, thus removing ability to roll back to anything older………

    #51061
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    MixPad for iOS9 now released.

    #51066
    Profile photo of Mr-B
    Mr-B
    Participant

    Yeah it works again, I really wish I had got a decent Windows tablet rather than this iPad thing but as A&H seem to be one of the few manufacturers that produce a good windows based editor caught between a rock an a hard place really. As a working engineer you can’t guarantee to get an iLive every day sadly though I try my best. That means back to the Rock and a hard place yet again. Nicola I assume there will be “Mixpad for D-Live” will there also be a Windows based full functionality editor as with iLive?

    Thanks for the continued support, trust me much better than some manufacturers I could ( but won’t) mention.

    Ian B.

    #51075
    Profile photo of altoproxima
    altoproxima
    Participant

    Thanks a lot, Nicola and the development team ! 🙂

    #51076
    Profile photo of hotlegs
    hotlegs
    Participant

    “We are also working on a similar fix for iLive OneMix.”

    Do you have a timeline?

    #51173
    Profile photo of Techolive
    Techolive
    Participant

    Hello,
    According to me all is not resolved yet with new release, when you select an input channel, i can select all processing but when you select mix page, for example aux1 and after aux2, iPad stays in aux1 processing.
    Strange no one has seen this issue.
    Regards

    #51174
    Profile photo of Dean
    Dean
    Participant

    yes agree, also there is a problem with logging in as users. I can only see Admin but not custom users. Does anyone have a fix for that?

    #51176
    Profile photo of Techolive
    Techolive
    Participant

    Nos, on my side, i see Admin and at least 6 users as login, before only 2 users

    #51185
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    We are working on a fix for the channel select issue on iOS9. Please bear with us a few days.

    #51331
    Profile photo of Techolive
    Techolive
    Participant

    Hi Nicolas,
    I hope new release out soon.
    Thanks

    #51340
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    We have released the apps to the App Store, pending Apple approval we expect them to be available end of this week.

    #51424
    Profile photo of Chris C.
    Chris C.
    Participant

    Thank you A&H for working to make MixPad and OneMix apps IOS9 compatible.

    We currently use 8 IPADs running OneMix and we have a few that can run MixPad. One IPAD was updated to IOS9 as soon as it was released and we discovered the problems with the apps. All of the others are still on IOS8.

    Now that the new apps have been released, that one IPAD is our test unit. Unfortunately when we open OneMix the app does not recognize the multiple user logins after we connect to the IDR Rack. The app will only allow me to connect as an Admin – none of the other user profiles are not visible. Once in as Admin, all of my settings from pre-IOS9 are present and fully functional. Obviously, I am not sharing my Admin password with the team. Is anyone else having is challenge? Anyone have a solution?

    Thanks!
    Chris

Viewing 15 posts - 46 through 60 (of 69 total)

You must be logged in to reply to this topic.