GLD Main LR Ext In from Dante Not Working

Forums Forums GLD Forums GLD general discussions GLD Main LR Ext In from Dante Not Working

This topic contains 5 replies, has 3 voices, and was last updated by Profile photo of ioTon ioTon 3 days, 12 hours ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #103449
    Profile photo of AJ Techman
    AJ Techman
    Participant

    I’m in a theater environment with a GLD-112. We have a music and sound effects computer connected to our GLD via Dante Virtual Soundcard.
    This allows us to specify different outputs in the sound computer and to route those sounds to different speakers on stage.

    So far, we’ve been doing this by sending those I/O Port Ins to four separate Inputs, which are then mixed to the specific outputs for each speaker (Main LR or Auxes).
    That works fine, but it takes up four Inputs.
    (see images 1 and 2)

    Looking forward, we’re hoping to expand the number of speaker outputs (and thus, the number of Aux outs as well as the number of inputs from the computer).
    I realized that I should be able to route the I/O Port Ins directly to the outputs by assigning them as Ext Ins.
    This looks like it’s going to work fine for the Aux outputs, but doesn’t seem to work for the Main LR.
    (see images 3 and 4)

    I’ve verified that I have signal coming through Dante I/O Port In #1 and #2, and can assign that as an Ext In on any of the Auxes, but when I assign the Ext In on Main LR, I don’t get any signal.
    Any ideas? Could this be a bug?

    Attachments:
    You must be logged in to view attached files.
    #103493
    Profile photo of Chris93
    Chris93
    Participant

    That’s odd, it certainly seems like it should work. Does Ext in work on LR if you use another audio source?

    Chris

    #103494
    Profile photo of AJ Techman
    AJ Techman
    Participant

    Actually, someone from A&H Support asked if I have talkback or sig gen enabled on the Main LR as those would stop the external in from working.
    That might be the issue. I think I’ve seen our SigGen enabled / assigned but muted.
    I’ll check that out when I’m back at the theater tonight…
    Fingers crossed!

    #103549
    Profile photo of AJ Techman
    AJ Techman
    Participant

    RESOLVED!
    The issue was (as suggested by A&H Support) that we had our sig gen assigned to the LR. It was muted, but still assigned.
    I didn’t realize that talkback or sig gen assignment would disable the Ext In.
    That seems reasonable for sig gen, but could get in the way of talkback.
    (I can see wanting to keep talkback assigned to a monitor feed, but also wanting to route to that feed via Ext In.)

    Thanks for the input, Chris.
    Hope this helps others.

    #103561
    Profile photo of Chris93
    Chris93
    Participant

    Thanks for the update. I didn’t realise this either, this will no doubt save some headscratching in the future.

    I tend to use normal input channels for talkback, one channel per destination type, and assign their mutes to softkeys. Eg talk to FOH and talk to wedges. Of course that requires having enough free channels which was one of the issues you were trying to address in the first place. 🙂

    Chris

    #103564
    Profile photo of ioTon
    ioTon
    Participant

    Hi,

    Does anybody know if this behaviour is the same on all of the A&H digital Mixers?
    Because in the block diagram of GLD is no hint of this ExtIn Mute. There is only the plus sign (Signal will be added) but NO MUTE!

    @A&H maybe you guy’s can correct the block diagram here!

    thanks a lot,
    dd

    Attachments:
    You must be logged in to view attached files.
Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.