Fader problem.

Forums Forums SQ Forums SQ general discussions Fader problem.

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of Ctp Ctp 3 years, 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #80814
    Profile photo of Ctp
    Ctp
    Participant

    Hi guys,
    I have a problem with number nine fader on an sq5.
    The symptoms are it runs up to the top of its travel when changing banks,
    It won’t pass audio to left/right/aux/fx,you can alter the fader send via the rotary control on the surface but it reverts back to inf on its own.
    It’s the same type of symptoms you get with fader on an analog desk that’s open circuit.
    Any clues ,to me the fader control circuit is faulty.
    Cheers and merry Christmas.

    #80817
    Profile photo of peterlanders
    peterlanders
    Participant

    What happens if you go to Setup Surface and drag a different (already set up) channel onto that particular fader position? If the channel works fine on one fader but not that one, you’ve probably got a bad potentiometer and the next step is probably to submit a ticket on the support page or get in touch with your dealer.

    #80820
    Profile photo of Ctp
    Ctp
    Participant

    Submitted ticket ,but now found channels disappear randomly. Will post any replies.

    #80827
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    Hi Ctp,

    I replied to you in the support system this morning, but obviously there was no mention of channels disappearing.
    Please provide further details (and a show file if possible) in the ticket and we’ll try to figure out what’s going on here.

    For others reading this thread, the initial problem may be solved through a simple re-calibration of the faders (Fader Calibration).

    Thanks,
    Keith.

    #80839
    Profile photo of Ctp
    Ctp
    Participant

    With ref to channels disappearing I need to investigate further as it could be finger trouble (or not) but the fader has been subjected to fader calibration but to no availe.
    Most probably needs returning for professional scutiney ,will try a full reset and re install latest upgrade first and see what happens.
    Cheers for your input.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.