Fader on one channel only controls R output

Forums Forums SQ Forums SQ troubleshooting Fader on one channel only controls R output

This topic contains 4 replies, has 2 voices, and was last updated by Profile photo of LAH2420 LAH2420 1 year, 6 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #88287
    Profile photo of LAH2420
    LAH2420
    Participant

    New to the digital board world after years of analog systems, so this is probably a setup issue on my part. We have a new SQ7. Local input 1 is assigned to slot 1 on the board. It is a wireless mic input, of which there are 6 others on inputs 2 through 7. The only one having issues is the first one. I can pull the fader all the way down and still have a high audio output on the L channel. The right channel can be controlled with the fader. The only way to pull audio down on the left channel is using the gain control. To my knowledge, the only output it is assigned to is the LR mix and USB which goes to our computer controlling the in ear monitor network. All Aux mixes on that slot are turned off. I can move the mic to another input on the board and it works as needed. I have compared this channel to each of the other mic inputs and see nothing different anywhere. Am I missing something? We have only used the board 3 times in the last 3 weeks and I think it has been doing this since day one. Any help would be appreciated. If more information is needed, I will try to provide as much as my limited knowledge can provide.

    #88291
    Profile photo of SteffenR
    SteffenR
    Participant

    Showfile? Send it to us…

    #88293
    Profile photo of LAH2420
    LAH2420
    Participant

    I will get it uploaded in a few days. The unit is in a trailer right now until the next time it is set up for use. Thanks.

    #88536
    Profile photo of LAH2420
    LAH2420
    Participant

    Sorry for the delay. I was out of town and when I returned the jump drive I tried to use was bad and had to get another one. I zipped the whole download and not just the showfile folder as I did not know how much you needed. Show0001 is the active file.

    Attachments:
    You must be logged in to view attached files.
    #88846
    Profile photo of LAH2420
    LAH2420
    Participant

    Anyone have any ideas?

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.