Fader Issue since upgrade

Forums Forums dLive Forums dLive General Discussions Fader Issue since upgrade

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of msteel msteel 19 hours, 38 minutes ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #104014
    Profile photo of dave
    dave
    Participant

    I have noticed that my channel 2 fader on both my S5000 & C3500 both have an issue with the second fader “sticking” By sticking I mean when you adjust the fader and then swap to the layer, the fader doesn’t change to the level of the next layer and stays where it was at. This is happening on both desks, very weird. I noticed it last night as I mixed foh on the S5000 and noticed it doing the same as the C3500. Anyone else having an issue?

    #104015
    Profile photo of Wolfgang
    Wolfgang
    Participant

    Hi dave, I use a C3500 and do not have this problem.

    Does this also happen when you load a standard show?

    #104025
    Profile photo of msteel
    msteel
    Participant

    It is strange that both surfaces are behaving similarly – although if they are dual surface with the same channel layout then they could be interacting through the mix rack.

    I had an issue a while back on a C2500 under 1.8x. Yours sounds different in many ways, but still seems to have some similarities. Short story, my issue went away when I recalibrated the faders.

    for more details on my situation, see https://community.allen-heath.com/forums/topic/fader-level-after-scene-recall/#post-99753

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.