editor1.95 which JAVA?

Forums Forums iLive Forums iLive troubleshooting editor1.95 which JAVA?

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of RayS RayS 4 years, 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #61530
    Profile photo of RayS
    RayS
    Participant

    I downloaded Java 8 recently for use with another application on my Yosemite mac , but now editor 1.95 has some weird things happening…takes forever to loads and sometimes doesn’T and I have to retry … all my pans on this editor version are panned left on some auxes and some other anomalies…on the surface it looks and sounds normal as well as on another older 1.92 editor version on 10.8 .5 mac??!!…the only thing i know i changed is the updated java version ??!!

    so does editor 1.95 work with java 8?

    thx

    Ray

    #61532
    Profile photo of SteffenR
    SteffenR
    Participant

    try to reinstall the editor
    as far as I know it has it’s own JRE on MAC

    #61579
    Profile photo of RayS
    RayS
    Participant

    Thanks, that seems to do the trick

    Ray

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.