Ducker Threshold Oddity

Forums Forums dLive Forums dLive General Discussions Ducker Threshold Oddity

Tagged: 

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of Nicola A&H Nicola A&H 1 month, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #110399
    Profile photo of Dave
    Dave
    Participant

    I’ve got a weekly event that’s just some background music until the speaker gets up and does his thing, followed by more background music. It’s a pretty low-key thing, so what I’ve done is put a ducker on the music channel keyed off the speaker channel with the threshold almost as low as it’ll go. Then I can just leave the mic at the lectern and they know that when they’re ready to start they can just turn on the mic and the ambient noise will trip the ducker and the music will turn off. So far, so good; this is almost the exact scenario laid out in the firmware reference guide.

    The oddity is this: when the threshold is set as low as it can go (-72 dB, IIRC, but I’m not at the board), it never untrips. I can turn off the mic and even mute the channel, and the ducker keeps right on ducking. In fact, you have to turn the threshold up a few notches (to -68 dB or so, again, IIRC) before the ducker will ever stop ducking. At first I thought maybe that was just the noise floor of the wireless mic, but it stays tripped even if I mute the speaker’s channel so it can’t really be that. Bypassing the ducker seems to be the only way to reset it.

    Is this a bug, or does the ducker have an undocumented “latching” mode hidden in the last few dB of its threshold? TBH, I think a latch on it could be pretty useful (along with an “off” setting in the range). I’m just not sure I can rely on the behavior since there’s nothing indicating that that’s what’s happening and, despite me saying words like “never” in the preceding paragraph, I haven’t actually waited an infinite amount of time.

    IIRC, I’m running FW 1.91. It’s definitely 1.9 something, and is a few releases behind because I’ve been busy and the release notes haven’t mentioned anything that affects us yet. It’s on my todo list, right after we’re done with all the holiday stuff.

    #110400
    Profile photo of Dave
    Dave
    Participant

    (Since I can’t figure out how editing works here, the last line of the second paragraph should be “Bypassing the ducker or raising its threshold seem to be the only ways to reset it.”)

    #110459
    Profile photo of Wolfgang
    Wolfgang
    Participant

    I don’t have the console in front of me, but are you sure that the noise level on this channel is below -72dB?
    Such extremely low levels are not displayed at the preamp – but in the gate the display seems to go down that far. So if you pull the threshold all the way down, then no level at all should light up down there. No noise either.

    Or to put it another way: if a speaker speaks so softly that he doesn’t even reach -40dB, then he doesn’t want to be heard anyway.

    If I were you, I would set the threshold higher. My settings for problematic channels are usually around -40 to -50 dB, sometimes even higher. Then you can be sure that they open when there is a usable signal.

    Translated with http://www.DeepL.com/Translator (free version)

    #110483
    Profile photo of Dave
    Dave
    Participant

    That’s the thing… I could believe that the noise floor of a wireless mic receiver without a transmitter is above -72 dB, but if that were the case it’d start ducking right away, which isn’t the behavior so that’s not what’s going on. My question isn’t about where to set the threshold, I’m trying to figure out why the ducker is behaving the way it is.

    #110498
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi Dave,

    Well spotted and thank you for reporting this. It looks like a bug from what we can see here, and it’s now logged in our database.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.