DAW Control Problems

Forums Forums Qu Forums Qu DAW integration DAW Control Problems

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Alex A&H Alex A&H 1 year, 8 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #87538
    Profile photo of Elvis
    Elvis
    Participant

    I have Windows 10 and I have followed all the instructions perfectly for the QU-24 and Cubase 10 setup. It takes several shutting down and restarting of Windows 10 before it recognizes the QU-24 and when I get it up and running, then I can load up Cubase 10, now if I was to walk away for any amount of time it seems to lose connection and the DAW says Offline and nothing in the drop downs to get it back on line. So I have to start all over from the beginning. Sometimes DAW works with the sliders and most of the time it’s Not working, same as it goes for the the Midi. Cubase: DAW 1 = 4, DAW 2 = 3, DAW 3 = 2, DAW 4 = 1; 24 Mono in Ch, 3 Stereo in CH 25-26, 27-28, 29-30 / CH Outs 29-30 and CH 31-32. I have Not had any luck in calling Allen & Heath about their drivers, instead they just point their fingers at Cubase and Cubase says it’s A&H drivers. Does anyone have any ideas.

    #87548
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi Elvis,

    I’m sorry to hear you’re still having trouble with your system.

    Could you please PM me your ticket ID so I can reopen the case?

    Thanks
    Alex

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.