Crash and frozen screen

Forums Forums SQ Forums SQ troubleshooting Crash and frozen screen

This topic contains 8 replies, has 6 voices, and was last updated by Profile photo of The Yeti The Yeti 1 month ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #95835
    Profile photo of jb07
    jb07
    Participant

    For the first time, I had a console crash with frozen screen, blocked LEDs, only the SQ drive continued to play.
    The faders moved 3 seconds late after a page change. Clean extinction impossible, forced to cut by the power button.
    Unable to save my scene.
    The problem arose after choosing an equalizer curve in the library.
    I have the latest software version 1.5.1

    is there a way to do a soft reset?

    Impossible to redo the problem

    #95860
    Profile photo of Andre S
    Andre S
    Participant

    No softreset as far as I know.

    What do you exactly mean by console crash? Did the music continue to play? Then, only the surface control crashed…bad enough, I know. Do you have an iPad or something to remotely control your mixer? That way you could end the gig, by mixing with the mixpad app.

    Cheers,
    Adnre´

    #95875
    Profile photo of junior
    junior
    Participant

    Hello everyone! Saturday I had the same locking experience. The console locked everything, only the audio continued, all the buttons, the screen, the faders, I went to the mixpad to try to control the console for her but nothing worked. I had to send the band to stop the show to turn off the SQ and get back to work. In 2 hours of show the console stopped twice. I have worked with several consoles from other brands and this has never happened to me. Remembering that I have the update 1.5.1

    #95878
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    Hi @jb07 and @junior

    Sorry that you both appear to have experienced a similar, if not the same issue here.
    Please contact us using http://support.allen-heath.com with details about your setups (including what you had connected and perhaps a copy of the show folder) and let us know what you were doing at the time that the freeze occurred if you can remember (SQ-Drive, RTA on PEQ, remote app control etc…) so we can investigate this further.

    Thanks,
    Keith.

    #95881
    Profile photo of jb07
    jb07
    Participant

    I tried several times to recreate the problem: impossible.
    What I can say is that I was playing a 16 track file on the SQ-Drive, Ipad connected, and I wanted to put a “Vocal Female” EQ on a track.
    I am discovering the console, I test it in all directions and it has crashed only once.

    Jérôme

    #95883
    Profile photo of junior
    junior
    Participant

    In my case I was in the middle of a live show, recording on a 120MB SSD in 48k recording 26 tracks and I was also using a samsung tablet via mipad. It all happened when I went to use the EQ to correct a vocal

    #95886
    Profile photo of D3F
    D3F
    Participant

    What WiFi router do you use?
    Is it 2.4GHz ?

    #95887
    Profile photo of junior
    junior
    Participant

    Roteador TP link TL-WR841HP(BR) 300 Mbps 2,4Ghz The same one I used since I bought my SQ and it never happened before

    #103436
    Profile photo of The Yeti
    The Yeti
    Participant

    Hi – was this issue ever resolved on your desk? I have a QU-16 and 2 weeks ago it started doing the same thing at live shows, having to reboot numerous times until last weekend it completely crashed and froze and is now stuck on the boot up logo on touch screen and unresponsive. I am wondering if it is a hardware or a software issue??? Any advice would be much appreciated

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.