CQ12T unable to stereo link Ch 5 and 6

Forums Forums CQ Forums CQ General Discussions CQ12T unable to stereo link Ch 5 and 6

This topic contains 10 replies, has 6 voices, and was last updated by Profile photo of willmodelisme willmodelisme 1 month, 3 weeks ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #117107
    Profile photo of willmodelisme
    willmodelisme
    Participant

    It is impossible to stereo link channel 5 and ch6 on my CQ12T.

    #117120
    Profile photo of blaggers
    blaggers
    Participant

    Yes it should be – can you stereo link channels 1-2 or 3-4 ok? Use the method in attached image.

    Attachments:
    You must be logged in to view attached files.
    #117125
    Profile photo of robbocurry
    robbocurry
    Participant

    Maybe it’s different on the CQ12 as you’re changing from XLR to combo socket or maybe that they’re located quite far apart on the surface?
    Are linkable 6&7 ok??

    #117129
    Profile photo of willmodelisme
    willmodelisme
    Participant

    Not in the CQ12T 5&6 cannot be linked…
    Next are 7&8 and 9&11.

    Attachments:
    You must be logged in to view attached files.
    #117131
    Profile photo of willmodelisme
    willmodelisme
    Participant

    It is not really a problem for me but I think A&H should update the manual as there is no mention of this limitation for the CQ12T.

    #117134
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @willmodelisme

    You’re right, that should be mentioned in the user guide.
    I’ve made a note for the next issue.

    Thanks!
    Keith.

    #118283
    Profile photo of travroy
    travroy
    Participant

    Why are channels 5/6 not linkable? XLR can be mic/line just like the combo jacks. This is frustrating for someone using all stereo line inputs.

    #118284
    Profile photo of Lee7
    Lee7
    Participant

    If you use the Mixing Station app you should be able to link those channels from within the app. Try it and let us know.

    #118291
    Profile photo of willmodelisme
    willmodelisme
    Participant

    Yes, it works with MS.

    #118294
    Profile photo of Lee7
    Lee7
    Participant

    I thought it did, so you have solved your problem, sort of?

    #118295
    Profile photo of willmodelisme
    willmodelisme
    Participant

    Sort of yes, as I said not really an issue for me, was just to mention it in the users manual.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.