Allen heath PX5 sound issue

Forums Forums Other A&H products Allen heath PX5 sound issue

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of KeithJ A&H KeithJ A&H 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #117422
    Profile photo of Kristischr
    Kristischr
    Participant

    Hello am kind if new to DJ world and i was hoping someone can help with a problem i have.I am experiencing a sound issue coming from channel 2 only.I havent changed any settings,i havent changed my setup,am using the same wires and software(Traktor Pro) on a macbook Pro M1,the only thing i have changed is the my new headphones( AIAIAI TMA-2 wireless),while i was testing them(wired and wirelessly) after about 1 hour weird muffled and ticking noises came from channel 2,even if i paused the track the weird sounds kept playing but degrading over time,this results the song to be inbearable to hear.Same song i loaded on another channel there wasnt any problem,i have also changed the headphones to another pair i own and still the same issue.Do you have any advice or suggestions on how to fix the problem? If its a software problem or hardware?

    Thank you

    #117442
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @kristischr

    Sorry you’re having an issue with your PX5.
    Please contact us directly by submitting a ticket through support.allen-heath.com and you’ll be put in touch with one of the XONE specialists who will be able to assist.

    Cheers,
    Keith.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.