Community site issues

Forums Forums Community site issues

Tagged: ,

This topic contains 6 replies, has 6 voices, and was last updated by Profile photo of dpdan dpdan 5 years, 11 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #40474
    Profile photo of knga
    knga
    Participant

    Is it only me, or are there some problems with Allen&Heath digital community website? I log in, and when I press Qu forums, it shows that I’m logged out. So I can’t reply/comment on which part of forum I want (this comment is made at my profile site).

    Also on Qu forum, Freshness values are not correct and don’t change in last few days (time, person, of last reply/comment in subforum, for example general discussion.

    Is something wrong with website?

    #40475
    Profile photo of MarkPAman
    MarkPAman
    Participant

    No, not only you. The website’s been incredibly slow for ages, and now I seem to have the same “Freshness values” problems as you.
    When you log in, do you tick “Remember Me”?

    I’m using Safari on OS 10.9.3 at the moment, but other machines seem to be the same.

    #40476
    Profile photo of eotsskleet
    eotsskleet
    Participant

    delete cookies and refresh the site may help for the login-problem.. not so far for the long loading time…!

    #40477
    Profile photo of MarkPAman
    MarkPAman
    Participant

    Deleting cookies did help the first time, but then the problem returned. Doing it every time is a little tedious!

    #40486
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi all,

    We are experiencing some performance issues. Recently we have installed a cache plugin to help with this, but I guess it has introduced new issues – thanks knga for reporting.

    We are working towards a solution, I’ll keep you posted.

    #40488
    Profile photo of Tom
    Tom
    Participant

    I’m having the login issue as well. Very annoying!!!

    #40516
    Profile photo of dpdan
    dpdan
    Participant

    I too have noticed longer than normal “page” load and refresh times

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.