Avantis – GX4816 – DX168 – DX012 Connection Issue

Forums Forums Avantis Forums Avantis troubleshooting Avantis – GX4816 – DX168 – DX012 Connection Issue

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Duesenbert Duesenbert 6 days, 6 hours ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #102374
    Profile photo of Duesenbert
    Duesenbert
    Participant

    I’m troubleshooting an installed Avantis system containing:

    1x Avantis
    1x GX4816
    1x DX168
    1x DX012

    Currently the Avantis’ SLink port is connected to the GX port on the GX4816. The GX4816’s DX1 port is connected to the DX168’s DX A port. The DX168’s DX B port is connected to the DX012’s DX A port. So one big cascade.

    For the past several months, this configuration has been working perfectly, providing lots of flexibility in I/O for the various tasks in this multi-use space. Earlier this week, however, the DX168 and DX012 lost connection but the GX4816 remained connected. I did all the troubleshooting things of swapping cables, etc. and the DX168 and DX012 I/O were continually grayed out in the I/O tab. I removed the DX168 from the chain, meaning the DX012 connected directly to the GX4816’s DX1 port, and that got those DX012 outputs functional again. Tried cascading from of the DX012 into the DX168 and the DX168 I/O still didn’t show up. Also tried connecting the GX4816 DX2 port to the DX168 and got nothing.

    Is anyone else using these devices in a similar chain? Have you had this sort of issue? I’m curious if it’s not an officially supported chaining of equipment, as nothing I’ve read states it specifically. I’d love to understand so I can get the DX168 back in business. Thanks!

    #102378
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi Duesenbert,

    Your daisy chain configuration is supported. Bear in mind while troubleshooting that the I/O patch for each device will be different depending on where they are physically connected. For example, your DX012 outputs will be 65-80 when connected to the DX1 port directly, but become 81-96 when daisy-chained from another DX expander on the same DX1 port, and 97-112 when connected to the DX2 port. So when swapping the devices around, make sure you adjust the I/O patch accordingly.

    Did anything happen prior to the DX expanders disconnecting e.g. a firmware update?
    Are the devices discovered and listed under Utility / Status?
    Are the LEDs on the devices’ DX ports flashing?
    If you plug each device one by one to the SLink port, bypassing the GX4816, do they all work correctly?

    #102457
    Profile photo of Duesenbert
    Duesenbert
    Participant

    Thanks Nicola. Your explanation of the DX patching is, to my knowledge, how it had been working. The console is on the latest firmware, so I’ll confirm whether performing the update coincided with the issue. The LEDs were all flashing once connected. I will try the other things you suggested. Thanks for your help!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.