AR84's not working after Firmware Update

Forums Forums GLD Forums GLD troubleshooting AR84's not working after Firmware Update

Tagged: ,

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of JWT JWT 1 month, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #107809
    Profile photo of JWT
    JWT
    Participant

    I just updated one of my GLD-80 desks to firmware version V1.62 from V1.51 to permit the use of the newer GLD OneMix app. I did this with the desk in the shop.

    When I connected it to a rack containing one AR2412 and two AR84 units, the AR2412 works, but the AR84’s have no link light and aren’t communicating with the desk.

    I use two GLD-80 consoles in various configurations, “mixing and matching” stage boxes, including an AB168 (which also does not work with this desk) in live and recording situations. We’ve always applied the firmware updates to the desks in the shop and have never had an issue deploying them to the field i various configurations.

    I think I saw some “fine print” somewhere that said the firmware in the interfaces is updated with the console firmware, but the update process doesn’t explicitly say to connect all of the external hardware when updating. In fact, I think it explicitly did say to disconnect any ME-1’s

    Did the communication format in V1.62 change such as to not be backward compatible with the older interfaces? If so, how do I recover from this? Can I simply plug the interfaces into the console and reapply the firmware update? Do I need to downgrade the firmware, hook everything up, and then reapply?

    Help! The rig is in a theater for tech rehearsals this week and performances the weekend of July 8-10.

    Thanks!

    #107810
    Profile photo of JWT
    JWT
    Participant

    Update – I just re-read the update instructions, and it says explicitly

    “AudioRacks currently connected or connected later to the GLD will have their
    firmware automatically updated by the GLD during the boot process”, which explains why I didn’t have any issues in the past. Kinda puts me back to square one.

    Before anyone asks, I did open up the units and test the power supply voltages with a DVM, and they all looked good. I also saw that the multi-pin connector that connects the interface card to the motherboard was canted on at least one of the units due to the bottom board apparently flexing, with no support under it. I reseated the connectors on both units before reassembling.

    Ideas? If I buy a new AR84, which I should probably have as a spare anyway, will it come with the newest firmware, or will I be in the same situation?

    #107818
    Profile photo of Scott
    Scott
    Participant

    Have you tried connecting the AR84s directly to the console’s expansion port. Maybe it will update there?

    #107819
    Profile photo of JWT
    JWT
    Participant

    Hi, Scott – thanks for your response.

    This is a fully loaded system, so one of the AR84’s is directly connected to the expansion port. The other is fed from the AR2412.

    The AR2412 works fine, but neither AR84 will link up with the system. I don’t recall if I tried moving the other AR84 from the AR2412 port to the console or not.

    A technician finally contacted me late yesterday. Her recommendation is to downgrade the firmware on the desk to the earlier version to get the units working, then if successful, redo the upgrade to V 1.62 with the units all connected. (The desk was previously updated in the shop and not connected to the I/O rack).

    Also, as a “Plan B”, I just received a brand new AR84 this morning, so I’ll make sure it works. Best case we’ll have a wpare/backup unit, worst case it’ll buy me eight more channels to use for rehearsals while we troubleshoot the others.

    Thanks again for you suggestion!

    Jerry Turnbow

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.