All recordings are flat if not listened thru the mixer

Forums Forums Qu Forums Qu troubleshooting All recordings are flat if not listened thru the mixer

Tagged: ,

This topic contains 7 replies, has 4 voices, and was last updated by Profile photo of miselkosi miselkosi 2 months, 1 week ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #119056
    Profile photo of miselkosi
    miselkosi
    Participant

    I am using qu-16 mixer. When i record something on multitrack(qu.drive) on usb, and play it back, everything sounds fine. When i play the file from usb on my computer the pitch is flat.

    Also when i use the mixer as sound card (usb B) and record something in my DAW it sounds fine as long as the mixer is plugged in. The exported recording is correct if the mixer is plugged in. If i unplug the mixer, the recording is flat in pitch (same with DAW and export) .

    It seems the problem should be in the mixer? Since the qu-drive usb recording is flat it shouldn’t be anything else?

    Im using a MBP 2018 with intel chip, DAW is Logic Pro.
    Also tested it on a PC with Windows 10.
    When i record on my Behringer UMC404HD or Scarlet 4i4 sound card everything is fine.
    I uploaded a recording that i get from qu-drive multitrack on usb when i play 440hZ.

    Please help, ty

    Attachments:
    You must be logged in to view attached files.
    #119060
    Profile photo of Lee7
    Lee7
    Participant

    When you say flat, do you mean quiet in volume and lacking and EQ/FX that were assigned when playing back through the desk?

    There are options on the desk were you tap off from for the recording, pre or post eq and FX etc. If Pre, nothing apart from the pre amp is recorded, if post, that could include EQ, comp and FX etc.

    Usually you would record with nothing added so when you transfer to a DAW you can then add eq, dynamics and FX changes to the multi-track.

    #119062
    Profile photo of Giga
    Giga
    Participant

    My money is on a 44,1 vs 48 kHz conflict.

    Giga

    #119071
    Profile photo of miselkosi
    miselkosi
    Participant

    Explain please. If there is a thread or something about it, i would love to read it.

    #119072
    Profile photo of miselkosi
    miselkosi
    Participant

    i meant the pitch is flat.

    #119083
    Profile photo of SteffenR
    SteffenR
    Participant

    Your playback software uses the wrong sample rate.

    #119096
    Profile photo of Lee7
    Lee7
    Participant

    @miselkosi

    As SteffenR and Giga have pointed out, QU records at 48khz sample rate, you must make sure when you create a new project in your DAW that you select 48khz as it will probably default to 44.1khz. This is most likely the cause.

    🙂

    #119112
    Profile photo of miselkosi
    miselkosi
    Participant

    if that would be the case i believe the pitch would shift for 146 cents, not just 22 cents as in my case.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.