Big Troubles with Dante and DVS under Windows

Forums Forums GLD Forums Archived GLD Discussions Big Troubles with Dante and DVS under Windows

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Nicola A&H Nicola A&H 8 years, 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #23656
    Profile photo of jmibk
    jmibk
    Participant

    Hi,

    when using a windows computer, we always get error 512 or error 1024 when powering up the dante virtual soundcard.

    We have tried defferent machines with windows 7 (32 bits and 64), different versions (home,ultimate) and also windows xp/32. on every machine the same thing.

    When connecting anything directly point to point gld to computer, in some times it works. if not, disconnecting the lan cable often helps, on other times rebooting the dante brooklyn module in the mixer via the dante controller helps.

    the audinate support suggested me to install itunes insted of bonjour for windows, because bonjour included in itunes is more up to date than the standalone version. no change of issues.

    connecting the 2 devices wia our local network in our company (there are some pc’s and a switch) it works better than direct, but also not free of issues (same problems, but not so often).

    last time i tried an apple computer, everything works fine and perfect all the time at the first attempt.

    Last time i tried to do a multitrackrecording with win7 again – after the normal problems with errors 512 and 1024 the virtual soundcard works (at this time). after doing all routing in dante contoller we started recording with cubase. During the show we saw, that nothing was recorded this time – empty tracks.
    2 hours before we tested it, we got a signal on every track…

    someone has the same problems? solutions?

    #33380
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi jmibk,

    Have you installed the latest version of the DVS?
    V3.2.0 release notes say:

    On Windows 7 64-bit machines, when starting up, DVS could display
    the error ‘Audio routing system failed (1024)’, and would not appear
    as a device in Dante Controller, plus the DVS control panel would not
    function correctly. This has been fixed.

    Note that in this new version Bonjour has been replaced by an Audinate service, Dante Discovery.

    Also make sure you are not using the Intel 82579V Network Interface Controller, as there are known issues.

    Keep reporting your issues to Audinate Tech Support as they are best placed to advise you.

    Hope this helps,

    Nicola
    A&H

Viewing 2 posts - 1 through 2 (of 2 total)

The forum ‘Archived GLD Discussions’ is closed to new topics and replies.