Stange editor/rack connection issues

Forums Forums iLive Forums Archived iLive Discussions Stange editor/rack connection issues

This topic contains 16 replies, has 10 voices, and was last updated by Profile photo of dvdhout dvdhout 11 years, 3 months ago.

Viewing 2 posts - 16 through 17 (of 17 total)
  • Author
  • #31950
    Profile photo of dymondaudio


    Originally posted by scratchedguitar


    Originally posted by dymondaudio


    Originally posted by scratchedguitar

    Getting a very strange issue, whereby editor will get either

    ‘See’ the rack but come up with a connection error on attempting a connection

    ‘See’ the rack, come up with the user page, login and get to 13% before dropping the connection…

    This is over ethernet, directly into the rack… Any suggestions?

    FoH Sound Engineer Plymouth Students Union

    Assuming you are just using a computer (rather than a surface) it sounds most likely to be an ip address conflict between your computer and rack. We’re based in Cornwall if we can help any further.


    idr-32 & T80 + iPad2/Editor

    :/ don’t think it is

    I’m running two systems both getting the same issue

    System 1

    Acer laptop
    static ip
    subnet mask

    System 2

    Macbook running Mountain Lion
    Windows 7 in parallels (Bridged ethernet mode)

    subnet mask

    subnet mask

    Exactly the same issue occuring…

    (Macbook and Acer were not connected at the same time)

    This seems to occur both in Mixrack only and surface and mixrack mode.

    The ‘unsupported’ Mountain Lion version connects every third/forth time in Surface with Mixrack mode.

    Any thoughts?

    FoH Sound Engineer Plymouth Students Union

    I have the same issue with mountain lion – it simply won’t connect in any way shape or form. Hopefully V1.9 which is due out any moment will resolve this.

    I also have the same issue running W7 on parallels, I get all the connection options but none of them ‘see’ the mix rack, again this is related to mountain lion rather than windows.

    If I use my old Sony VAIO on W7 I have no problems at all.

    So the mountain lion issue is definitely software (mountain lion) rather than config related.

    As for the acer laptop, silly question but is the firmware the same on both surface and rack?

    Have you tried resetting the network settings on the rack?

    idr-32 & T80 + iPad2/Editor

    Profile photo of dvdhout

    I had similar problems with a Win7 vm on Parallels v8.
    VMware fusion v5 worked fine.

    2012 Macbook Pro 15″
    D-Link DIR-815

Viewing 2 posts - 16 through 17 (of 17 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.