ZEDi 10FX – USB out only sends left channel audio

Forums Forums Other A&H products ZEDi 10FX – USB out only sends left channel audio

This topic contains 1 reply, has 1 voice, and was last updated by Profile photo of Brandon Brandon 1 month, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #107834
    Profile photo of Brandon
    Brandon
    Participant

    I’m stumped here and I’m hoping you guys can help. I’m convinced it’s a hardware issue at this point.

    Windows 10, latest drivers for ZEDi 10FX and using Audacity as DAW.

    I have a stereo signal (DJ Mixer – REC OUT) plugged into the L/R – ST1 1/4 jacks. The audio is coming in good though the headphones, definitely in stereo, meters show separation between the 2 channels…all good.

    When I go to record via USB in Audacity I choose MME/ZEDi 10 3&4 and I get audio but it’s only the left channel being output into both channels of my “stereo” track. I have only the top button (M1-M2-L-R) pressed in the USB OUT section of the ZEDi.

    Couple odd thing I noticed…

    1. If I plug my headphones into the AUX OUT, I only get audio in the left channel of my headphones, is that normal? I tested the MONITORS OUT rca jacks & MAIN OUT xlrs, both are outputting in stereo as normal.

    2. When I open the ZEDi USB Control Panel and check the “Buffer Settings” tab, it says “ASIO not active” under ASIO Status. Could this be my issue?

    Thanks in advance!

    Attachments:
    You must be logged in to view attached files.
    #107864
    Profile photo of Brandon
    Brandon
    Participant

    It seems it was just some (still unknown) configuration or driver issue with my laptop. Long story short, I installed the ZEDi drivers on my work laptop and tested it Audacity and was able to record in stereo straight away. At least I know it’s not a faulty mixer.

    This may seem extreme but since I don’t feel like playing a guessing game with settings/drivers etc., I’m just going to format my drive and reinstall Windows 10 on my computer. Will be reporting back if that doesn’t fix it!

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.