USB Streaming (USB B)

Forums Forums Qu Forums Qu troubleshooting USB Streaming (USB B)

Tagged: ,

This topic contains 56 replies, has 21 voices, and was last updated by Profile photo of Gabby Gabby 3 years ago.

Viewing 12 posts - 46 through 57 (of 57 total)
  • Author
    Posts
  • #48679
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Not at the moment, you have too many mono channels.

    If you wait for a while the dsnake patching might be extended to USB 😉

    #48680
    Profile photo of dgoodheart
    dgoodheart
    Participant

    awesome! should i have any fear of the two mono channels not sending the same db to the master when they are linked? I re-calibrated the faders because the channel 1 and 2 seemed a fraction off

    * Edit

    i tried doing the sends prefader but it only bypassed the master fader rather than the 2 mono sends/faders, is there a way to bypass channel 17/18 faders and 1/2 in my daw?

    #48685
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Linked should be fine, the levels will be the same, even if the calibration of the fader or backlash looks a touch off I’d imagine

    BTW, I don’t have any inside knowledge of A&H, the dsnake routing comment is entirely speculation…

    #53831
    Profile photo of Ratchet
    Ratchet
    Participant

    to play back from the Mac to ST1 you need to route audio to Qu-16 streaming ch 17&18. This is because the first 16 streaming channels go to the Mono Inputs. Most DAWs allow this, but if you are using iTunes or similar, you need to set this as a preference in OS X. Go to Utilities / Audio MIDI Setup / Audio Devices, select the Qu-16 and click on Configure Speakers, then assign stereo Left and Right to ch 17&18.

    Hi, this helped a lot, thank you. My iTunes on my Macbook comes through on my ST1 now, which is great using the Qu-16 as a soundcard. I’m having trouble with GarageBand though – it just won’t stream it’s output to my Qu-16. When I change the audio output in GarageBand to “Built-In Speakers”, it plays the audio just fine. When I change it back to “Qu-16” it won’t send me anything.

    I made sure the correct USB (B) is selected for my ST-1, but since it’s receiving iTunes, it seems to be configured correctly. It’s just that GarageBand’s output won’t work. Does anyone have advice that I could try? I must be missing something simple, but cannot figure it out. I’ve quit and restarted GarageBand and it didn’t help.

    #55007
    Profile photo of Ozboy
    Ozboy
    Participant

    I have this exact problem. I cannot get GarageBand to output audio back to the qu-pac. I can record to garage band, I can get iTunes audio to,the qupac but not GarageBand audio. Any help much appreciated.

    #55008
    Profile photo of Andreas
    Andreas
    Moderator

    Checked this? no sound coming out of garageband but normal speakers still work help?

    If you go to Garageband -> Preferences -> Audio/MIDI ->

    There’s an Audio Output (and Audio Input) setting. Make sure your Audio Output setting is set to the device that’s connected to your speakers. For example, if you are using an audio interface, make sure it’s selected.

    #55011
    Profile photo of Ozboy
    Ozboy
    Participant

    Andreas,

    Thanks for that. Yes I checked the interface, restarted the computer, makes no difference. There is some other issue. You can see from “Ratchets” post above he had the same trouble and tried the same solutions with no success. Guess I’ll have to find an alternative to GarageBand, shame because I only have simple uses for it.

    #55012
    Profile photo of Andreas
    Andreas
    Moderator

    Ok, just rechecked. Seems that Garage Band simply ignores your speaker setting and always streams out to channels 1&2, regardless whether you pick System or Qu in your audio device setup.
    Just switch channels 1&2 to USB B streaming and you should get your signal from Garage Band back into the Qu.

    #55013
    Profile photo of Ozboy
    Ozboy
    Participant

    Andres, thanks that did the trick.

    A nuisance to lose 2 channels due to a GarageBand flaw but that’s ok for now.

    Just out of interest how did you work that out?

    Anyhow thanks gain.
    Dave

    #55014
    Profile photo of Andreas
    Andreas
    Moderator

    Just switched all channels to USB for testing.

    #55015
    Profile photo of Andreas
    Andreas
    Moderator

    Even if Garage Band is aware of multichannel audio interfaces on Input, it seems to be locked down to always send to first two channels of any output device (clear answer here).
    If you want to spend USD 75 Loopback may help. You could easily configure a virtual device and at least duplicate the first two channels to any other channel sent to the Qu.
    Similar should be possible with the free JACK application, but I couldn’t get that to work with my OSX 10.10 (Yosemite).

    #62771
    Profile photo of Gabby
    Gabby
    Participant

    Participant
    I have a problem…
    we are using the apple camera adapter, and USB B streaming l… we use it for live recordig. But i only hear one output going in… and I have no idea why 🙁
    (I only hear one mic…. the band and other singers are not going inside the ipad)

Viewing 12 posts - 46 through 57 (of 57 total)

You must be logged in to reply to this topic.