USB access FROZEN when saving new shows

Forums Forums SQ Forums SQ troubleshooting USB access FROZEN when saving new shows

This topic contains 3 replies, has 4 voices, and was last updated by Profile photo of Alex Alex 1 month, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #97928
    Profile photo of churchingnv
    churchingnv
    Participant

    Twice now I have tried to save a show in the past few weeks. They first time I got an error that I didn’t snag a picture of, so no help there. Today, it is stuck on the screen that say

    “USB ACCESS
    Storing new show
    Please wait”

    It’s been on that screen for half an hour. Any ideas? I just did a ton of processing and routing work and am scared I’ll lose everything if I reboot.

    #97931
    Profile photo of volounteer
    volounteer
    Participant

    @churchingnv

    did you format the usb memory in the SQ first?

    are you reusing a memory stick that had been formatted previously?
    was it used in another device in the meantime?

    have you deleted anything on the memory stick since it last worked?

    did you run a test on the memory stick before you used it at all to verify no errors or problems?
    you may have tried to use a bad part of the memory during the save of the show.

    do you have a spare memory stick that was formatted on the SQ that you could try now if all else fails to fix your problem?

    #97947
    Profile photo of SteffenR
    SteffenR
    Participant

    It’s been on that screen for half an hour. Any ideas? I just did a ton of processing and routing work and am scared I’ll lose everything if I reboot.

    The SQ recovers the last state completely after a reboot.
    Which firmware is your SQ on?
    Store your work in a scene since scenes get saved in the current show
    you can try to connect a computer to save your show if the USB will not work

    #98143
    Profile photo of Alex
    Alex
    Participant

    Hey!

    Got the same problem few days ago when i setup my SQ for some “funny” setups. Sometimes, my old shows doesn’t appear on my USB KEY for same reason.

    I fixed it by just changing USB mode on my console when i want to save a show on USB:
    Setup -> Audio -> Select SQ Drive to save your show, then back to USB B to rework on youru setup.

    Maybe it will help you, have fun with your setup!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.